Problem: Using Korean in TagEditor
Thread poster: Museop Oh

Museop Oh
South Korea
Local time: 22:32
English to Korean
Jul 31, 2011

My OS: MS Windows XP Professional Version 2002 SP 3

My TagEditor: 8.2.0.835

As you know, Korean is typed in Korean input mode and English is typed in English input mode on keyboard.

In Korean input mode, when opening the next segment in TagEdior,

System remains Korean input mode, but Korean cannot be typed.

To type Korean, the input mode should be switched to Eng mode, then to Kor mode again.

This is very bodering and time-consuming.

I need your help.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem: Using Korean in TagEditor

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search