Issue with non-breaking spaces in Trados Studio
Thread poster: Julie Delcour
Julie Delcour  Identity Verified
France
Local time: 06:06
English to French
+ ...
Aug 3, 2011

Hello,

I have some issues with entering non-breaking spaces in Studio.
It was working well and suddenly it stopped to work.
Now I can't insert anymore a non-breaking space in Studio using the Ctrl+shift+space, nor using the special function in the editor. Now I only can use the ANSI code which is quite long when you have to put a certain number of non-breaking space in each sentence...
I've checked the shortcut in Trados and it didn't change. And if I change it, it does not work either.

So please if someone already had this problem and could solve it, it would be really nice to help me.
Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Issue with non-breaking spaces in Trados Studio

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search