TagEditor button "Open/get" is not working
Thread poster: Jennifer Adcock

Jennifer Adcock  Identity Verified
United Kingdom
Local time: 21:36
Spanish to English
+ ...
Aug 19, 2011

I am trying to translate a .htm document with TagEditor. I have unprotected the tags and have Workbench running but all the buttons are gray, except the "Open", which doesn't work either. I've used TagEditor before without any problems, maybe I'm missing something really obvious?

Here is a printscreen:
http://www.mediafire.com/?jccv2zbxrc97ibb


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 22:36
English
not connected to Workbench Aug 19, 2011

Hi Jennifer,

Your TagEditor is not "connected" to your Translator's Workbench instance currently. You can see this by the active blue Translator's Workbench button in your toolbar (the one left of the "show/hide whitespaces").

If you press this button, it will "connect" to Workbench again.

However, as your file is already in TTX format, with English-US as source language and your TM is Spanish-Mexico - English-UK, you will get a message that the languages do not match.

So do the following:
1. Close the file in TagEditor
2. Press the blue Workbench button as described above
3. Open the HTML again (not the TTX)

Everything should work like a charm after that

Cheers,
Luis


Direct link Reply with quote
 

Jennifer Adcock  Identity Verified
United Kingdom
Local time: 21:36
Spanish to English
+ ...
TOPIC STARTER
Thank you - but the "connect" button doesn't work either Aug 19, 2011

Hi Luis,

Thank you so much for your reply. When I click on the "connect" button a message "Connect to SDL Trados Translator's Workbench" appears on the bottom bar, but doesn't light up to blue, or connect!

Best,
J


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 22:36
English
Register Aug 19, 2011

Hi Jennifer,

This error is probably related to components of SDL Trados 2007 not being registered correctly.

Make sure you have Administrative Rights on the Windows level.
Please close all your SDL Trados applications and run the self registration batch file found in Start > All Programs > SDL International > SDL Trados 2007 > Trados > "Register SDL Trados 2007".
(It is also located in the installation folder by default C:\Program Files\SDL International\T2007\TT\selfregister.bat)

Please note that if you have Windows Vista/7 please right-click on the selfregister.bat in the default folder or "Register SDL Trados 2007" inthe startmenu and choose "Run as administrator".

This will reapply the SDL Trados components with the Microsoft Windows libaries/registration entries that initially were written at the time of installation. Sometimes they simply need to be re-registered.

Cheers,
Luis


Direct link Reply with quote
 

Jennifer Adcock  Identity Verified
United Kingdom
Local time: 21:36
Spanish to English
+ ...
TOPIC STARTER
sorted! Aug 19, 2011

Great, thanks, that seems to have sorted it!

Best,
J


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor button "Open/get" is not working

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search