Studio 2009 99% match
Thread poster: Karina Maren
Aug 25, 2011

this is the first time I post, so I hope I do it right.

Studio 2009 just crashed on me 4 units before I finished a 10k word translation. Everything is in the TM but when I auto-populate the translation everything is 99% matches. I'd rather not manually confirm every single segment so I wondered if there is a way to auto-confim 99% matches?

Thanks for your help.

Direct link Reply with quote

Shawn Champion  Identity Verified
Local time: 15:48
Member (2009)
Swedish to English
+ ...
a few solutions Aug 25, 2011

Sounds like you have a penalty for missing format, multiple translations, etc.

project settings-> all languages -> penalties -> set them all to zero.

May not be your solution, but it has worked for me in a similar situation.

You can also go to batch processing and set the "pre-translate settings" "minimum match value" to 99.

Or you could just hold shift to select all text in the target side, right click, change segment status, translated.

Direct link Reply with quote
Karina Maren
oh thank you Aug 30, 2011

you are a genius

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Studio 2009 99% match

Advanced search

Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for users! Save over 13% when purchasing Wordfast Pro through Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search