inconsistencies in target formatting in Trados Studio 2009 and tags not shown in source
Thread poster: Richard Hill

Richard Hill  Identity Verified
Mexico
Local time: 21:41
Member (2011)
Spanish to English
Sep 1, 2011

Having recently installed Trados Studio 2009 I am having some formatting problems I don't understand how to deal with. I wonder if there is something I need to change in the settings.
Before loading the MS Word document into Trados I selected all text in MS word and chose Arial font, so I don't understand why segment 13 is shown as Time New Roman in the target segment? and why there are no tags in the source segments showing Bold font (I have the "Full Tag Text" option selected).



I hope it's not necessary to spend time reformatting the target document after translation.

Any suggestions are appreciated.

Thanks

Rich


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:41
Member (2003)
Polish to German
+ ...
Just show tags and you will understand everything Sep 1, 2011

The source is most certainly a Word file, where the Normal style is set to Times New Roman, while the user has applied local formatting in Arial.
Understanding how styles, formatting and tags work is a great help, when dealing with ANY CAT tool.


Direct link Reply with quote
 

Richard Hill  Identity Verified
Mexico
Local time: 21:41
Member (2011)
Spanish to English
TOPIC STARTER
style is set to Arial Sep 1, 2011

Jerzy Czopik wrote:
Just show tags and you will understand everything


Firstly, thanks for your rapid reply Jerzy. As a new user I do need a more in-depth understanding of tags. The thing is, that in the 30 or so MS Word documents I have translated with Trados, Bold font has been shown as tags in the source segments and as you can see in segment 1 of the screenshot, tags are shown in the current document. So my question remains the same. I still don't understand why Bold is not shown as tags and why segment 13 suddenly changes to Times New Roman when all other segments in Trados (and in the MS Word source file) are Arial?



I must be missing something obvious. Any suggestions would be greatly appreciated.

Rich


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:41
Member (2003)
Polish to German
+ ...
You are not showing tags Sep 1, 2011

Tools - Options - Editor - Show all tags and formatting
Or even better - Show all tags but do not show formatting

With the latter setting you will never have such problems again.

BTW, the style CANNOT be set to Arial, for what I know about formatting in Word (and pls. believe me, I know quite a deal about that)


Direct link Reply with quote
 

Richard Hill  Identity Verified
Mexico
Local time: 21:41
Member (2011)
Spanish to English
TOPIC STARTER
I thought there'd be some setting I was overlooking. Sep 1, 2011

Thanks for taking the time to state the obvious.

I have seen a lot of your advise in the forums, and when I say "set to Arial" I mean "choosing" Arial via CTRL+A CTRL+D as per other advise I have taken from your postings. i.e. http://www.proz.com/forum/sdl_trados_support/197234-tags_in_trados_2009.html, which I have saved in my IE bookmarks.

Many thanks Jerzy

Rich


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:41
Member (2003)
Polish to German
+ ...
CTRL+A nd CTRL+D... Sep 1, 2011

does not change the styles.
It indeed allows you to apply Arial or whatever kind of font to a document, but will still leave the styles set as they were.
In fact this does not make much difference, only in such situations like yours, where additional formatting is applied, the font change tags around the WHOLE segment will be kept. Usually Studio will leave all formatting applied to a complete segment (sentence) outside of it, unless absolutely necessary to put the tags in the segment.
Studio is a very clean environment in terms of tags, if the documents we have to translate are formatted properly. I of course understand, that this is seldom the case - but I still say, that the problem is caused by the user, who created the formatting rather than the CAT tool (may it be Studio, may it also be other tools). This is because you cannot tell automatically, which formatting is really superfluous.
What you do when applying what is caused by CTRL+A CTRL+D, selecting a font and applying "normal" to character spacing and "100%" to scaling, is removing some really superfluous formatting - and this is what Studio can do for DOCX files for example. But no CAT tool may remove formatting like font changes or bold/italic and so on, as these formatting is (or at least be) set by the user by purpose.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

inconsistencies in target formatting in Trados Studio 2009 and tags not shown in source

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search