Cannot create project TMs in SDL Studio 2009
Thread poster: Heather Milligan
Heather Milligan
Local time: 07:27
German to English
Sep 2, 2011

Hi folks,

We are trying to upgrade from Trados 2007 to Studio 2009 and run a completely server-based environment.

When I try to create a new project from the Studio projects interface (with server-based TM and TB), I am getting an error message on the batch task "Populate project translation memories".

The error causes the project TMs to not be created at all, so I am currently not able to use projects with server-based resources.

An external advisor has been able to successfully complete this step himself externally, so it would appear that the container set-up, TM set-up, user rights and roles have been configured correctly. However, internally the batch task is still unsuccessful. I would be grateful for any tips people might have as I can't role out the program until we get the glitch fixed.

We do not do any work with multiple language pair settings.
The file I am working with is a simple test text (no changes, no comments) of about 3 sentences.
It is a *.docx file.

Here is the error message:
Unexpected exception when configuring file converter for task "Populate Project Translation Memories": Invalid project translation memory server location for language pair German-English. Parameter name: settings. ParentResourceGroupPath.

Thanks for your help!

Direct link Reply with quote

SDL Community  Identity Verified
United Kingdom
Local time: 07:27
Reply Sep 2, 2011

Dear Heather,

This issue seems a little bit too complex to review on proz, as it involves reviewing your server setup, what connection strings and user rights you are using compared to the external user, which exact version you are on, etc.

As I can see that your company has a Support contract with us, I would recommend that you create a support incident and allow one of our technical engineers to work with you on this issue.


Direct link Reply with quote
Heather Milligan
Local time: 07:27
German to English
Problem solved Sep 5, 2011

Well, I have actually already consulted an external Trados expert as well as filing an incident report with SDL themselves.

I'm afraid my company has not had very good experiences in dealing with SDL support over the past few years. We have filed numerous incident reports that have simply never received an answer of any kind. We actually just had a rather extensive conversation with SDL support regarding this matter, particularly in light of our paying for a rather extensive support contract. I hate to be so blunt, but if I sat around waiting for SDL support to help me, I would never get anywhere.

But that is a rather long side-topic for this post.

In case anyone is interested, I have solved this problem myself now.

Apparently although the project settings that specify the location of a project TM were correct under "All language pairs", these settings did not get transferred down the line to the actual language pair I was using. In the settings for that language pair (there was only one), the server location was not in fact set. It was not enough to set "All language pairs", but rather I had to set the language pair individually.

Perhaps that will help someone in the future.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Cannot create project TMs in SDL Studio 2009

Advanced search

Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
You’re a freelance translator? helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search