Trados tags in Word '07
Thread poster: MSS Cape Town

MSS Cape Town
Local time: 11:06
Sep 23, 2011

I was recently asked to have a look into the workings of Trados 2007, in order to be able to help our freelancers with possible issues that arise.

The other day I found and start working through a tutorial, Trados for Dummies (which was originally in spanish) I got the a point where the guide explains TWB tags and how they work.
Guide states to select the Word 'show/hide' function while Word is connected to Translator Workbench.

For some reason though, the Trados tags as well as the sentences, both before and after translation are shown on the page and I can't seem to get rid of them...

Anyone got a helpful tip?

Direct link Reply with quote

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:06
English to Czech
+ ...
In Word 2007 go to Sep 23, 2011

"Office button > Word Options > View" and uncheck the "Hidden text" checkfield.
That should be working.

Direct link Reply with quote

MSS Cape Town
Local time: 11:06
Sorted Sep 26, 2011

thanks Stanislav,

nice and simple solution, that worked
would never have thought of that.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Trados tags in Word '07

Advanced search

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search