Studio 2009 TM remains empty: This translation memory will not be used for the following...
Thread poster: Rebekka Groß

Rebekka Groß  Identity Verified
Local time: 02:12
English to German
Sep 27, 2011

When creating the WIP TM I received the following error:
"This translation memory 'XXX' will not be used for the following language pairs:

English (United States) > German (Germany)

To edit the translation memories used for these language pairs, got to the individual language level."

I'm not sure what the last sentence means but have checked the Language Settings window in Project Settings. Source Language is English (United States) and Target Languages > Selected is German (Germany).

I'm working on a project that came with 3 TMs and have created a WIP (work in progress) TM to share with the other translator. However, this TM is empty, even though Update is checked.

Also, after opening the project received from the client, a similar message was displayed re the 3 project TMs. This was solved by removing them from the project settings TM list and re-selecting them but removing and re-selecting does not work for the WIP TM.

I've run both the Update main translation memories and Update project translation memories batch tasks to no avail even selecting Update for the Project TMs but have no access to the work I've done.

Sources used to try and solve the problem:
http://www.proz.com/forum/sdl_trados_support/171068-tm_empty_after_translating_with_it_in_trados_studio_2009.html

http://fra.proz.com/forum/sdl_trados_support/177883-tm_remains_empty_even_after_a_translation_session_with_sdl_trados_studio_2009.html

[Edited at 2011-09-27 11:19 GMT]


Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 19:12
Member (2002)
English to Spanish
+ ...
Set up your default TM Sep 27, 2011

If you go to the Tools menu, then Options-Language Pairs you can set your default TM there, rather than at the individual project level.

Direct link Reply with quote
 

Rebekka Groß  Identity Verified
Local time: 02:12
English to German
TOPIC STARTER
default TM Sep 27, 2011

Nora Diaz wrote:

If you go to the Tools menu, then Options-Language Pairs you can set your default TM there, rather than at the individual project level.


I'm trying that now.

I've used the Import feature to import the content of the folders/files I've translated so far. Now I can see the TM entries in the TM view but in file view my translated segments are still not recognised.



[Edited at 2011-09-27 13:29 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009 TM remains empty: This translation memory will not be used for the following...

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search