Only 100% matches or Google AT (Trados Studio 2009)
Thread poster: Karen Poot

Karen Poot  Identity Verified

Local time: 22:59
English to Dutch
+ ...
Oct 4, 2011

Working on a proyect, I suddenly realised that Trados (Studio 2009) only gives me:
- 100% matches
- Google AT
When I started the proyect it gave me a 87% match or a 73% one.

I have been looking at the configuration and everything seems to be ok: all TM are properly ticked, only one of them is ticked as updated, I am creating one while I am working on them. Only one thing is really weird: when I go to translation memories, and I look at the content of this particular one, it's all empty.

What do I do wrong? Why does it stopped giving me partial matches? And: how can I fix this asap (deadline is appoaching)?

Thanks for your help,
Greetings,
karen


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Only 100% matches or Google AT (Trados Studio 2009)

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search