Only 100% matches or Google AT (Trados Studio 2009)
Thread poster: Karen Poot

Karen Poot  Identity Verified

Local time: 20:55
English to Dutch
+ ...
Oct 4, 2011

Working on a proyect, I suddenly realised that Trados (Studio 2009) only gives me:
- 100% matches
- Google AT
When I started the proyect it gave me a 87% match or a 73% one.

I have been looking at the configuration and everything seems to be ok: all TM are properly ticked, only one of them is ticked as updated, I am creating one while I am working on them. Only one thing is really weird: when I go to translation memories, and I look at the content of this particular one, it's all empty.

What do I do wrong? Why does it stopped giving me partial matches? And: how can I fix this asap (deadline is appoaching)?

Thanks for your help,
Greetings,
karen


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Only 100% matches or Google AT (Trados Studio 2009)

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search