Failed to create Java Virtual Machine TagEditor + Studio fichiers IN DESIGN
Thread poster: Sylvie LE BRAS

Sylvie LE BRAS  Identity Verified
France
Local time: 04:44
Member
English to French
+ ...
Oct 4, 2011

Bonjour,

Je bataille depuis plusieurs jours à cause de ce problème.

Pour résumer, j'ai commencé à traduire sous Tag Editor 2 petits fichiers .INX (exportés de .INDD) que j'ai enregistré sous cible sans problème.

J'ai traduit ensuite d'autres fichiers (x3) avec Studio 2009, que j'ai enregistré sous cible sans problème.
J'ai lancé la traduction d'un autre fichier et là, impossible d'enregistrer sous cible : le message d'erreur "Failed to create..." est apparu.

Pourquoi ? Je n'ai changé aucun paramètre !

J'ai voulu repassé sous TagEditor et voilà le message que j'ai lorsque je veux ouvrir le fichier :
"Erreur lors de l'utilisation des filtres de fichiers de plug-in : failed to crate..."
"Ce document contient la déclaration DOCTYPE/l'élément racine inconnu "docu". Aucun fichier de paramètres des balises n'a encore été défini pour ce type de document. Voulez-vous définir le fichier de paramètres maintenant" ?

Et là, je ne comprends plus, je ne sais plus où chercher. J'ai Trados Freelance 2007 et Studio 2009, InDesign CS3. Je rentre apparemment "dans les clous" si je me réfère aux instructions.

Merci de votre aide, ça devient urgent pour moi.


 

Bernard Lieber  Identity Verified
Local time: 04:44
English to French
+ ...
Quelques pistes Oct 4, 2011

J'ai rencontré ce problème, voici le lien:

http://kb.sdl.com/display/2/index.aspx?c=&cpc=&cid=&t=&r=0.756388008594513

sans garantie, il peut s'agir d'un problème spécifique au système d'exploitation.

Un problème Java, si votre version de Java a été mise à jour, quelquefois il suffit d'aller dans Java, onglet Avancé et de désactiver l'option "Activer le Plug-in Java de dernière génération"

ou alors votre fichier inx est très volumineux, dans ce cas la seule solution dans 2009 est créer plusieurs fichiers plus petits

augmenter la mémoire Java, voir le lien ci-dessus

mettre à niveau en 2011, d'après SDL cette version n'utilise plus Java, mais je n'ai pas encore eu l'occasion de le vérifier


 

septima
Local time: 04:44
a quick solution to try Oct 4, 2011

Bonjour Sylvie,

I posted a possible solution for the problem with creating INX target files in Studio 2009 a while ago, which works for me and others who have tried it. Please look here:

http://www.proz.com/forum/sdl_trados_support/206368-cannot_export_inx_files_from_studio_2009_java_errors.html#1795660

j'espére qu'il vous aide aussi,

septima


 

Sylvie LE BRAS  Identity Verified
France
Local time: 04:44
Member
English to French
+ ...
TOPIC STARTER
Can't find "Tools -> Options -> Java Runtime Engine Setup" Oct 5, 2011

septima wrote:

Bonjour Sylvie,

I posted a possible solution for the problem with creating INX target files in Studio 2009 a while ago, which works for me and others who have tried it. Please look here:

http://www.proz.com/forum/sdl_trados_support/206368-cannot_export_inx_files_from_studio_2009_java_errors.html#1795660

j'espére qu'il vous aide aussi,

septima


Dear Septima,

Thank you for your link. Unfortunately, when I open Studio 2009 and go to "Tools > Options >
I don't have "JRE setup". I only have "Ressources Java" which is in the Files Types.

What am I missing? Doing wrong?

Thanks again for your help


 

Sylvie LE BRAS  Identity Verified
France
Local time: 04:44
Member
English to French
+ ...
TOPIC STARTER
Le lien n'est pas précis Oct 5, 2011

Bernard Lieber wrote:

J'ai rencontré ce problème, voici le lien:

http://kb.sdl.com/display/2/index.aspx?c=&cpc=&cid=&t=&r=0.756388008594513

sans garantie, il peut s'agir d'un problème spécifique au système d'exploitation.

Un problème Java, si votre version de Java a été mise à jour, quelquefois il suffit d'aller dans Java, onglet Avancé et de désactiver l'option "Activer le Plug-in Java de dernière génération"

ou alors votre fichier inx est très volumineux, dans ce cas la seule solution dans 2009 est créer plusieurs fichiers plus petits

augmenter la mémoire Java, voir le lien ci-dessus

mettre à niveau en 2011, d'après SDL cette version n'utilise plus Java, mais je n'ai pas encore eu l'occasion de le vérifier


Bonjour Bernard,

Merci pour votre réponse mais le lien m'envoie sur plusieurs articles qui ne répondent pas, à première vue, à mon problème.

J'avais désactivé l'option dont vous parlez, remis sur default les paramètes InDesign et Java, libéré de la mémoire, dégragmenté... mais sans succès !


 

Bernard Lieber  Identity Verified
Local time: 04:44
English to French
+ ...
JRES Oct 5, 2011

Bonjour Sylvie,

L'option Java Runtime Engine Startup est la dernière entrée dans la liste des options sous Home View - vous êtes au bon endroit, mais je ne m'explique pourquoi l'entrée Java Runtime Engine Startup n'y figure pas

[Edited at 2011-10-05 09:43 GMT]

[Edited at 2011-10-05 09:44 GMT]


 

Sylvie LE BRAS  Identity Verified
France
Local time: 04:44
Member
English to French
+ ...
TOPIC STARTER
JRES ? Oct 5, 2011

Bernard Lieber wrote:

Bonjour Sylvie,

L'option Java Runtime Engine Startup est la dernière entrée dans la liste des options sous Home View


Merci Bernard mais j'ai beau cherché, point de JRES. Voilà ce que j'ai sous l'onglet Options :
- Editeur
- Autosuggest
- Types de fichiers
- Vérification
- Paires de langues
- Affichages mémoires de traduction
- Couleurs
- Raccourcis clavier
- Mises à jour automatiques
- Page d'accueil

Dans "Types de fichiers", j'ai "Ressources Java". Tout paraît correct.

Je ne suis peut-être pas encore au bon endroit ?

Merci pour votre aide


 

septima
Local time: 04:44
SP3? Oct 5, 2011

Bonjour Sylvie,

You are in the right place, but are you perhaps using an earlier version of Trados Studio?

Under Help -> About SDL Trados Studio... at the top of the box it will tell you the version you are using. SP1, SP2 or SP3.

The Java setting was introduced in, I think, SP3 (or maybe it was SP2, I can't remember...) so if you are using an earlier version than SP3 the option may not exist.

Certainly, you are entitled to upgrade your version for free to the latest one for Trados 2009 = SP3.

The possible solution I proposed applies to SP3, with the Java Runtime setting at the bottom of the list.

Cordialement,

septima


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Failed to create Java Virtual Machine TagEditor + Studio fichiers IN DESIGN

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search