Cannot add terms to Multiterm after installing Studio 2011
Thread poster: Iwona Mróz

Iwona Mróz
Poland
Local time: 08:31
German to Polish
Oct 5, 2011

Hello,

After having installed Trados Studio 2011 (on a Windows 7 64-bit system) I cannot add terms to Multiterm anymore, neither from the Editor nor in Multiterm alone and not only in Studio 2011 but also in Studio 2009 (although it worked fine before).

When I try to do that I get the massage:

„Do you want to open the file or save it?” The file name is „1wi1twdw.fea.html”.

If I save it nothing happens. If I open it, my browser opens and I see a page with the text:

„Typ [I], [T], oder [D] , um ein Index-, Terminus- oder Definitionsfeld hinzuzufügen.”
And a massage „No such method „getEntry” on JavaScript object”.

My Java is up to date and I tried to disable the next generation Java Plug-in in controll panel but it did not help.

Has anyone had the same problem and found a solution? I will appreciate any advice.

Regards,
Iwona


 

SDL Community  Identity Verified
United Kingdom
Local time: 08:31
English
Maybe a browser issue? Oct 6, 2011

Hi,

I noticed this same issue posted earlier for two other users, and we are trying to troubleshoot this at the moment. The fact a browser opens suggest that there is a problem with file association because we use Internet Explorer inside the application when you call this function... so if it opens a browser window it seems as though the Internet Explorer link is broken somehow.

The other users have Firefox, which browser are you using? I also use Firefox as do most of our Support Teams so it isn't as straightforward as this but it might be useful to know which browser you are using?

We will post a resolution to this problem as soon as we determine what's causing it.

Apologies for the inconvenience.

Regards

Paul


 

SDL Community  Identity Verified
United Kingdom
Local time: 08:31
English
Solution Oct 7, 2011

Hi Iwona,

I have updated Marcin's thread, so please read the following thread for further information:

http://www.proz.com/forum/sdl_trados_support/209179-add_new_term_problem_in_sdl_trados_studio_multiterm_2009.html

Kind regards,

Felix Wagner
SDL Support


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot add terms to Multiterm after installing Studio 2011

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search