Add new term problem in SDL Trados Studio/Multiterm 2009
Thread poster: Marcin Papis
Marcin Papis
Local time: 14:45
English to Polish
+ ...
Oct 5, 2011

I need help with SDL TRADOS STUDIO 2009.
I try to add term to the glossary but instead TRADOS opens download file window and asks me if I want to open or download file from the internet, while all I want is to add new entry to the glossary. When I click open I get message: "no such method 'getEntry' on JavaScipt object", and Firefox displays the page that says: Type [I], [T] or [D] to add new index, term or descriptive field. My software is up to date. I haven't found the solution in SDL knowledge base, and I can't contact SDL directly to get support on this error because I'm not a premium tech support subscriber :/
I would appreciate any helpful comment on how to fix this.

link to youtube video:
http://www.youtube.com/watch?v=vdYg8_piTnM

[Edited at 2011-10-05 12:14 GMT]


Direct link Reply with quote
 

Iwona Mróz
Poland
Local time: 14:45
German to Polish
I have the same problem Oct 5, 2011

Hi Marcin,

You are not alone:
http://www.proz.com/topic/209168

I also use Firefox, maybe that is the problem (?)

Regards,
Iwona


Direct link Reply with quote
 
Marcin Papis
Local time: 14:45
English to Polish
+ ...
TOPIC STARTER
probably Firefox version is not the case here Oct 5, 2011

Hi Ivona,
I'm glad I'm not alone maybe together we can solve this one out. I have updated my Firefox from 3.6 to the latest 7.0.1. I am running and up-to-date Windows 7 64bit and the problem ramains unsolved.

Previously I had another technical issue and I followed solution described here:
http://pol.proz.com/forum/sdl_trados_support/182332-trados_studio_2009_sp3_problem_wont_open.html

Maybe there is some connection between these two.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 14:45
English
Noted... Oct 6, 2011

Hi both,

Apologies... I just realised I mentioned two other users on a previous post but actually you are one of them Iwona.

We are looking at this issue as I mentioned here:

http://www.proz.com/forum/sdl_trados_support/209168-cannot_add_terms_to_multiterm_after_installing_studio_2011.html#1818413

We will get back to you as soon as we have determined the reason for the problem.

Regards

Paul


Direct link Reply with quote
 

Iwona Mróz
Poland
Local time: 14:45
German to Polish
Right Oct 7, 2011

Hi Paul,

Yes, that's me twice

Here is what I was adviced and did so far trying to solve the issue:

I ran the MT 2011 installer agian (with admin-rights).
Than I installed SDL Multiterm SP4 as well as the repair tool fot MT SP4.
I also tried to „disable the next generation Java plug-in”.
I reinstalled Java and MT 2011.
I delleted user's settings (deleted the catalogue C:\Users\\AppData\Roaming\SDL\SDL Trados Studio\9.1.0.0) and restarted Studio.

There were no changes.

Thank you for working on it. I will be waiting for news.

Regards,
Iwona


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 14:45
English
Problem seems to be caused by IE settings Oct 7, 2011

Hi Marcin,

we have been able to fix the problem on Iwona's machine. Seems like the problem was caused by some incorrect Internet Explorer settings.
So please try the steps described in the following Microsoft KB article to fix the problem. Please make sure, that you tick the box "Delete personal settings" (not ticked in the article) and that you have closed all other programs when you perform these steps:

http://support.microsoft.com/kb/318378

If you need more information about this reset process, please read the following article:
http://windows.microsoft.com/en-US/windows-vista/Reset-Internet-Explorer-8-settings

Then try again after reset of the IE settings.

If this doesn't help, please install or reinstall Internet Explorer 9 (see first MS KB article). IE 9 can be downloaded via Windows Update or here:
http://windows.microsoft.com/en-US/internet-explorer/products/ie/home

After the (re)installation of IE 9 and the restart of the system, the problem should no longer occur.

I hope this will help to fix the problem

Kind regards,

Felix Wagner
SDL Support


Direct link Reply with quote
 
Marcin Papis
Local time: 14:45
English to Polish
+ ...
TOPIC STARTER
Thank you for your help Felix Oct 7, 2011

I've already restored my system backup and it worked for me. However I do believe that you found the solution to the problem and I appreciate your support.
Best Regards,
Marcin


Direct link Reply with quote
 

Sonja Hogl
Germany
Local time: 14:45
English to German
+ ...
Any solution for other browsers? Nov 10, 2011

Hi,

I'm experiencing the same problem: I can't add any new terms to Multiterm.
I'm not (yet) a Multiterm expert but as others seem to be having the same problem I thought I'd ask anyway because it doesn't seem to be a user error.
Now, is there any way of solving this problem if you're using Google Chrome or Firefox? I don't particularly like the IE and wouldn't want to switch to it just for Multiterm if that can be avoided...

I'd really appreciate your help, thanks!

Sonja


Direct link Reply with quote
 
Michael McCain  Identity Verified
France
Local time: 14:45
Arabic to English
+ ...
Solution found Jan 24, 2012

I lost 2 days of work trying to resolve this; here's what worked for me in case this helps anyone:

I have Studio 2011 SP1 / Multiterm 2011 SP1 / Windows 7 / 8GB RAM

Solution:
uninstall all versions of Java, open a termbase in Multiterm, enter edit mode (F2), accept the Java installation when prompted, close Multiterm, open the newly installed java consol panel (in my case: C:\Program Files (x86)\Java\jre1.6.0_26), and de-select "Enable next-generation Java Plug-in".

Previous, failed attempts:
Installing Java when prompted from inside Studio (Termbase Viewer) didn't work. Maybe because the version of Java it was installing wouldn't allow me to de-select "Enable next-generation Java Plug-in" (it was dimmed).
Uninstalling Java completely via Windows Add/Remove Programs and Revo Uninstaller and re-installing the recommended Java versions from Java.com didn't work (and again, "Enable next-generation Java Plug-in" was dimmed).
Deleting user setting XML files had no effect.
Clearing User SEttings in IExplorer 9 didn't work.
Most importantly, paying 250 euros to upgrade to Studio/Multiterm 2011 was not the answer to this particular problem.


Direct link Reply with quote
 
Translafox
Poland
Local time: 14:45
English to Polish
+ ...
Worked for me Mar 6, 2013

SDL Support wrote:

Seems like the problem was caused by some incorrect Internet Explorer settings.


Totally worked for me, thanks a million!

Here's what I did:

- download IE9
- uninstall IE8 - tick the box "Delete personal settings" - (first I tried to reset IE to defaults but didn't help), computer restart
- install IE9, computer restart (for the time being I set it as the default browser, than switched back to my Waterfox (much better than Firefox on win 7 x64)
- if necessary let java update

-MIRACLE thanks again !


Direct link Reply with quote
 

Linda Bestwalter
Germany
German to English
Not able to edit terms in Studio/MT 2011 on Windows 8 May 29, 2013

I recently had to buy a new computer with Windows 8.

After installing Studio 2011 and Trados 2007 I wanted to edit a ttx file in the TagEditor. When I double-clicked the ttx file to open the TagEditor a IE window opened asking me which file I would like to download (which I obviously closed and ignored). I had to first open the TE then open the ttx file in the TE.

Since then I've not been unable to add entries to MT 2011 in the Termviewer when working with Studio 2011 although this worked before.

Could this also be linked with the IE?


Direct link Reply with quote
 

arterm  Identity Verified
Russian Federation
Local time: 16:45
Member (2002)
English to Russian
IE reset worked for me with Win XP and IE 8, Studio 2014 and Multiterm 2014 Oct 28, 2013

IE reset worked for me with Win XP and IE 8, Studio 2014 and Multiterm 2014

The issue seems to be rather predictable as I see from this forum... Time to release some patch from SDL maybe...

SDL Support wrote:

Hi Marcin,

we have been able to fix the problem on Iwona's machine. Seems like the problem was caused by some incorrect Internet Explorer settings.
So please try the steps described in the following Microsoft KB article to fix the problem. Please make sure, that you tick the box "Delete personal settings" (not ticked in the article) and that you have closed all other programs when you perform these steps:

http://support.microsoft.com/kb/318378

If you need more information about this reset process, please read the following article:
http://windows.microsoft.com/en-US/windows-vista/Reset-Internet-Explorer-8-settings

Then try again after reset of the IE settings.

If this doesn't help, please install or reinstall Internet Explorer 9 (see first MS KB article). IE 9 can be downloaded via Windows Update or here:
http://windows.microsoft.com/en-US/internet-explorer/products/ie/home

After the (re)installation of IE 9 and the restart of the system, the problem should no longer occur.

I hope this will help to fix the problem

Kind regards,

Felix Wagner
SDL Support


Direct link Reply with quote
 
Tradintek
Canada
Same problem with MultiTerm 2014 Nov 11, 2013

I've got the same problem with SDL MultiTerm 2014, i.e. the famous message "No such method 'getentry' on javascript object" when trying to add a new entry in the database.

None of the tricks described above worked.

I'm using Windows 8, IE 10, Java 7.0.45, SDL Trados/MultiTerm 2014.

I guess i't's a Java/IE-related problem, but I can't point it out... Help...


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 14:45
English
KB Nov 12, 2013

Try this: http://kb.sdl.com/kb/?ArticleId=4956&source=article&c=12&cid=23

Cheers,
Luis


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Add new term problem in SDL Trados Studio/Multiterm 2009

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search