Why doesn't my Workbench 2007 work now with MS Word 2003?
Thread poster: Fredrik Pettersson

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
Oct 7, 2011

Why doesn't my Workbench 2007 work now with MS Word 2003?

A few days ago, I installed a trial-version of MS Office 2010. I also kept the already installed MS Word 2003 because there was no obvious conflict, I could open documents in MS Word 2003-format as well as in MS Word 2010-format.

And then I did a job where I translated a MS Word-document from the client in TagEditor. No problem at all, I could generate the target file as well as the .ttx.

But today, when I just were about to submit another job where the conditions were exactly the same as for the previous job: a MS Word-document that I translated in TagEditor, I could not generate the target file, only save the bilingual .ttx file.

I tried "Save target as..." and also in Workbench to "Clean". But for both I received this error message:

"Error while writing breaks -2147467259. This Microsoft Word document cannot be opened because it in in Word 97 or earlier format."

And I get problem to open the original Word-file, only the first time does it work. The second time I receive this message:

"It was not possible to open the converter msword632.wpc"

Only when I delete the Word-file and copy and paste the original file from another folder can I open it again, but only one time. The second time I always receive the error message "It was not possible to open the converter msword632.wpc".

Now I have uninstalled MS Office 2010 but the main problem is that I can not use Workbench plus MS Word (I can open any Word-document now, that's no problem any longer after the uninstallation). That is, I can not open any sentence/form a TU. There is no Workbench-icons at all in MS Word, they have all disappeared.

So I wonder how I can connect MS Word 2003 to SDL Trados 2007 Freelance again, so I get the icons for Workbench when I open a Word-document? Is the only solution to reinstall Trados again?


Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
Trados7.dot Oct 7, 2011

I think I can remember now that I've gone through this before. It's something with a file (I think it's called Trados7.dot) that I should copy to some folder. I think I did this on an earlier occasion and afterwards Trados was recognized in MS Word again.

Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
I think the Trados8.dot is in the right folder Oct 7, 2011

Shouldn't it be here?:

C:\Documents and Settings\Fredrik Pettersson\Application Data\Microsoft\Word\Autostart


Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
TRADOS8.dot was not selected in MS Word 2003 so I selected it Oct 8, 2011

TRADOS8.dot was not selected in MS Word 2003 (Tools/Templates and add-ons) so I selected it. After that, when I restarted Word 2003, I received this error message:

"Runtime error no. '5': Unvalid procedurcall or argument."

After that, Word 2003 opens and I can use it as normal, but still without any toolbar for Trados 2007.

So TRADOS8.dot has been in the right folder all the time but not selected in MS Word. But it still does not work as I now get an error message. Furthermore, I think there should be a template for Trados MultiTerm in Tools/Templates and add-ons, shouldn't it?


Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
I have solved the problem now Oct 8, 2011

I have solved the problem now: I had to, several times, open Tools/Templates and add-ons, and there confirm the selection of TRADOS8.DOT. So now it works fine again to open any Word-document and translate with Workbench (the Trados toolbar in MS Word 2003 is in the right place).

Only remains two small problems though:

1. I still get the error message ""Runtime error no. '5': Unvalid procedurcall or argument." when I open a Word-document.
2. There is no template in Tools/Templates for Trados MultiTerm.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Why doesn't my Workbench 2007 work now with MS Word 2003?

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search