"DoNotTranslate" style not recognized by Trados
Thread poster: tomoo7

tomoo7
Local time: 16:13
Oct 19, 2011

Hi all,
I have trouble with Trados not recognizing the "DoNotTranslate" style in a Word file that looks like this
(I'm using Trados Workbench 8.0 and Word2003).

Adr0001a=
Basis
Adr0001b=
Kommunikation
Adr0001c=
Allgemein

When starting to translate with Trados Workbench the tag (Adr0001a=) will not be skipped (as it is supposed to) but opened in a segment. Also the Analyze function in Trados no longer ignores the tags (they are
... See more
Hi all,
I have trouble with Trados not recognizing the "DoNotTranslate" style in a Word file that looks like this
(I'm using Trados Workbench 8.0 and Word2003).

Adr0001a=
Basis
Adr0001b=
Kommunikation
Adr0001c=
Allgemein

When starting to translate with Trados Workbench the tag (Adr0001a=) will not be skipped (as it is supposed to) but opened in a segment. Also the Analyze function in Trados no longer ignores the tags (they are counted as translatable text, which is of course not true).

Note that the tags are greyed and show the style "DoNotTranslate" in Word.
In the Trados setup menu "Non-translatable text" the style "DoNotTranslate" was added.

(This file was prepared as such by a macro separating the Text to translate (eg Basis) from the tags (eg Adr0001a=))

In the past I used to translate such files with no problems. It's a pity it does not work any more since I cannot use Translate to Fuzzy.

Does anybody have an idea?

Many thanks...

Tom



[Edited at 2011-10-19 09:58 GMT]
Collapse


 

Adam Łobatiuk  Identity Verified
Poland
Local time: 16:13
Member (2009)
English to Polish
+ ...
Different style name Oct 19, 2011

I haven't used this method for a while, but I think the correct style name is DO_NOT_TRANSLATE and it is a character style, not paragraph style (it doesn't work if it is set as a paragraph style). If this doesn't help, you could use Tw4WinExternal instead.

 

tomoo7
Local time: 16:13
TOPIC STARTER
copied Translation Memory Oct 19, 2011

Thank you, Adam.
I have got around it. Created a new TM with exactly the same settings as the one that worked in the past (I copied it instead of defining it from scratch). And it works. One tiny setting - that I have struggled hard to find - must be different. However, I didn't find it.
The style I used has always been "DoNotTranslate".
I have no idea where I can define a charcter style "DoNotTranslate", I thought this was just for paragraphs.
Many thanks for your assis
... See more
Thank you, Adam.
I have got around it. Created a new TM with exactly the same settings as the one that worked in the past (I copied it instead of defining it from scratch). And it works. One tiny setting - that I have struggled hard to find - must be different. However, I didn't find it.
The style I used has always been "DoNotTranslate".
I have no idea where I can define a charcter style "DoNotTranslate", I thought this was just for paragraphs.
Many thanks for your assistance which helped me get on the right path;-)
Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"DoNotTranslate" style not recognized by Trados

Advanced search







SDL Trados Business Manager Lite
Create customer quotes and invoices from within SDL Trados Studio

SDL Trados Business Manager Lite helps to simplify and speed up some of the daily tasks, such as invoicing and reporting, associated with running your freelance translation business.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search