Trados Studio 2011. Terms, dates and numbers not recognized
Thread poster: Richard Hill

Richard Hill  Identity Verified
Mexico
Local time: 20:11
Member (2011)
Spanish to English
Oct 20, 2011

Hi fellow trados users,

I am having three simultaneous issues with Trados 2011.

1) As you can see from the image, “México, D.F. is in my termbase but is not recognized in the source text. This is the issue I least expect to be resolved considering all the trouble with multiterm. Most other terms are recognized, and Paul from SDL support had responded to a help request I made a while back re multiterm, so the next two issues are the ones that concern me most.

2) The date, 11 de Octubre 2011 is not recognized as a placeable.
3) No numbers whatsoever are recognized as placeables.

These are three vital functions and none of them are working. I installed Trados 2011 a few weeks ago and I don’t think numbers and dates were recognized since I installed. Any help would be greatly appreciated.

Rich



Direct link Reply with quote
 
Tapsa
Local time: 03:11
English to Finnish
Is there a space between D. and F.? Oct 20, 2011

I'm not sure, but my eyes think they may see a space between them in your termbase.

Direct link Reply with quote
 

Richard Hill  Identity Verified
Mexico
Local time: 20:11
Member (2011)
Spanish to English
TOPIC STARTER
Well spotted Tapsa Oct 21, 2011

Wow! I'd never have noticed that. I hope there's such a simple solution for points 2) and 3).

Thanks Tapsa


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 02:11
English to Czech
+ ...
TM settings? Oct 21, 2011

Hi Rich,
please check your TM settings as follows:
1) Open the respective TM in the Translation Memory View
2) Click on the Translation Memory Settings button in the toolbars
3) In the Translation Memory Settings dialog box, click on Fields and Settings in the tree on the left
4) The bottom-right part of the dialog box contains a group field called Settings
5) Make sure the respective checkfields are checked in that group field

You might also want to check the language resource file that you used to create the respective TM.

[Upraveno: 2011-10-21 09:14 GMT]


Direct link Reply with quote
 

Richard Hill  Identity Verified
Mexico
Local time: 20:11
Member (2011)
Spanish to English
TOPIC STARTER
TM settings Oct 21, 2011

Hi Stanislav,
I did exactly as you suggested and all boxes are checked under Settings in the Translation Memory View.
I'm not sure what "checking the language resource file used to create the respective TM" entails?
Thanks!
Rich


Direct link Reply with quote
 

Richard Hill  Identity Verified
Mexico
Local time: 20:11
Member (2011)
Spanish to English
TOPIC STARTER
Solution Oct 28, 2011

Paul provided the solution to point 3), which is simply that numbers are not recognized if the AT is at the bottom of the TM list, so simply moving AT to the top of the list sorts it out.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2011. Terms, dates and numbers not recognized

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search