Studio 2009 and ITD files: 100% and autopropagated matches no longer gold/orange
Thread poster: Rebekka Groß (X)

Rebekka Groß (X)  Identity Verified
Local time: 01:30
English to German
Oct 26, 2011

None of my clients use Studio but I tend to do it anyway.

I'm currently working on job for which the client uses ITD files and SDLX. Converting the TMs was no problem and I'm happily translating in Studio.

But when saving as target and opening the translated ITD just to double-check, I was dismayed that 100% matches are no longer marked with gold nor are autopropagated matches marked with orange.

What causes this and can I do something about it? I don't think the reviewer will be pleased if they can't distinguish between new segments and 100%/autopropagated segments.


 

Paola Casati  Identity Verified
United Kingdom
Local time: 01:30
English to Italian
+ ...
Did you find a solution to this problem? Sep 22, 2012

Hi Rebekka,

did you manage to solve this problem? I am experiencing the same issue and any advise would be much appreciated. Thanks!


 

Iwona Mróz
Poland
Local time: 02:30
German to Polish
Possible solution Sep 23, 2012

Hi Paola, hi Rebekka,

This is a solution I can think of:

After translating you can choose in ITD-file the option „Edit -> Confirm/Unconfirm -> Unconfirm All”.

All segments will turn back to they previous state/colors. You can than choose „Confirm Fuzzy matches”, which will turn blue.

The problem is with the rest. One would expect that after choosing „Confirm untranslated” the no-matches will turn blue too. But that is not the case as far as my files are concerned. I am not sure why.

What you can do in this case is confirming all of the grey segments manually. But it is very tiresome, I am afraid.

Unfortunately this issue has not been solved yet, neither in the 2011 version of Studio nor in the service packs.

Best wishes,
Iwona


 

Claudia Franco  Identity Verified
Uruguay
Local time: 21:30
English to Spanish
Found a way to solve this problem Mar 11, 2013

Hi all,

I had the same problem as you, and I've just found a solution for this problem, so I'm posting it here in case it's still useful to any of you. I have Studio 2009, but I guess this also applies to Studio 2011:

In the Home View, clic Tools > Options > File Types > SDL Edit > General. This will open a tab called General Settings. Unmark the check box next to "Automatically confirm 100% matches". Click "Ok".

In this way, the 100% matches will be left unconfirmed when you open the itd files in Studio, and they'll still be gold when you convert the file back to itd. (Make sure you don't confirm them when you perform your translation in Studio.)

Hope this helps!

Kind Regards,

Claudia


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009 and ITD files: 100% and autopropagated matches no longer gold/orange

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search