Xml Parsing Error - WidgetSettings - Root element is not well formed
Thread poster: Neil Ashby

Neil Ashby
Spain
Local time: 01:13
Member (2011)
Spanish to English
+ ...
Oct 27, 2011

Hi all,

I don't know it any of you have experienced similar problems but everytime I turn on my PC (without even opening any programs) I receive this message:

"An error occured whilst parsing the xml. Please check whether the file at C:Users\XXX\AppData\Roaming\SDL\SDL MultiTerm\Widget settings.xml is well formed. Root element is missing."

When I click "OK" another small error window pops up:

"Object reference not set to an instance of an object."

When I open the file it is blank.
I have Trados 2011 and before that 2009 SP3. I did have a 1 month trial version of Trados before installing the full version (which I uninstalled before installng the full 2009/2011 version).
I use Windows 7 64 bit with Office 2007.


Since "uninstalling" the trial version I have also had constant problems with Word (error messages on start up but after runs ok) - I will mention those problems in a separate post.

TIA for your help.
Neil


 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:13
Member (2003)
Polish to German
+ ...
Remove the file in question Oct 27, 2011

after restart of the Widget it will recreate the file.
This happens sometimes.


 

Neil Ashby
Spain
Local time: 01:13
Member (2011)
Spanish to English
+ ...
TOPIC STARTER
Thanks a million Jerzy Oct 27, 2011

So easy when you know what you are doing - I will give it a try and see how it turns out.

 

treychic  Identity Verified
Local time: 16:13
German to English
+ ...
Having the same problem Nov 29, 2011

But I can't find the file to delete it. Did this work for you, Dr. Neil?

 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:13
Member (2003)
Polish to German
+ ...
Do you show system and hidden files in Windows? Nov 29, 2011

If not, please show those files, as otherwise you will most certainly not be able to see this file.

 

Neil Ashby
Spain
Local time: 01:13
Member (2011)
Spanish to English
+ ...
TOPIC STARTER
@ treychic - yes it worked for me Nov 29, 2011

I followed Jerzy's instructions and resolved the problem first time, that was several weeks ago and I haven't had a problem since....Jerzy is great for this sort of thing, thanks :@)
Good luck treychic...


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Xml Parsing Error - WidgetSettings - Root element is not well formed

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search