Studio 2011 - Word doc preview errors
Thread poster: Cagou

Cagou
Australia
Local time: 09:40
English to French
+ ...
Oct 30, 2011

Hi all,

I am translating a fairly long Word document with Studio 2011 (+/- 100 pages with quite a few screenshots, tables, etc.).
The Preview worked at the beginning but now, about halfway through, it stumbles on errors and the Preview cannot be displayed at all.
I find this really frustrating because the error message is not explicit at all so I have got no way to find out - and possibly correct - whatever is producing this error.
There should be a way to tell the software to ignore errors or otherwise a way to know where the problem is... not just this "I can't do it" sort of thing...

Any advice on workarounds, etc.

Thanks
cagou


 

Shankaran Viswanathan  Identity Verified
India
Local time: 04:10
French to English
+ ...
What does it say? Oct 30, 2011

While I can fully sympathise with your situation, having faced similar problems myself, you have to give the text of the error message so that the forum members can come back with their feedback. Of course, if the system simply crashes, it is quite a different matter.

However, there is no MS Word preview available as such, you have to go
File / View in / MS Word as target.

Bon courage

Vishwa


 

Joel Earnest
Local time: 00:40
Swedish to English
Tag errors Oct 31, 2011

Anytime I've had this problem, it's been due to tag errors.
Just press F8 and fix the errors. There's no other way around it.


 

Cagou
Australia
Local time: 09:40
English to French
+ ...
TOPIC STARTER
Thank you Oct 31, 2011

@Vishwa

The error message I get is:
"Missing bookmark end tag with name:_D2HTopic_176: Writing to Word document not possible."

I agree that this is more explicit than I first implied... (I guess I was frustrated!) though when I look at segment 176 (which I suppose is what "Topic_176" refers to...), it is just a "6." without any tags so I don't really know what to correct about this... unless of course "Topic_176" does not refer to segment 176...

@Joel
The F8 key did yield a great number of other tag errors too (I tend to translate first and add the tags only when confirming the segments...). I did not really realize that it would hinder the Preview... of course, it seems logical when you think about it... but the way I work it means there's no way I can get a preview before having confirmed all my segments...
I thought may be there would be a kind of "fall back" system for untagged segments... but probably that's unrealistic... so I have to think about changing the way I work and verify tags as I go (I just find verifying tags so boring...).

But thanks to both of you... I'm not quite out of the woods yet but at least I'm hopeful again instead of frustrated!

cagou


 

George Cook
United Kingdom
Local time: 23:40
French to English
+ ...
Not a segment reference Nov 3, 2011

The bookmark tag "_D2HTopic_176" does indeed not refer to segment 176. It is an irritating "feature" of the verification system that it will tell you in which segment the problem arises for all tag issues except missing bookmark tags. I have no idea why this should be. The only way round it is to scroll through your document and find the relevant tag in the source (which will appear as a tag with square edges; not pointed as for formatting tags), then insert it in the translation and confirm. You should then be able to preview the document again.

It seems that missing field or bookmark tags are the only ones that cause Trados to point blank refuse to generate a preview, and yet, perversely, they are also the only ones for which it won't tell you which segment is causing the problem; you have to find it yourself. Definitely one of the more annoying issues.

My advice would be to be on the lookout for field and bookmark tags during translation, and make absolutely sure you insert them as you go.

Cagou wrote:

@Vishwa

The error message I get is:
"Missing bookmark end tag with name:_D2HTopic_176: Writing to Word document not possible."

I agree that this is more explicit than I first implied... (I guess I was frustrated!) though when I look at segment 176 (which I suppose is what "Topic_176" refers to...), it is just a "6." without any tags so I don't really know what to correct about this... unless of course "Topic_176" does not refer to segment 176...

@Joel
The F8 key did yield a great number of other tag errors too (I tend to translate first and add the tags only when confirming the segments...). I did not really realize that it would hinder the Preview... of course, it seems logical when you think about it... but the way I work it means there's no way I can get a preview before having confirmed all my segments...
I thought may be there would be a kind of "fall back" system for untagged segments... but probably that's unrealistic... so I have to think about changing the way I work and verify tags as I go (I just find verifying tags so boring...).

But thanks to both of you... I'm not quite out of the woods yet but at least I'm hopeful again instead of frustrated!

cagou


[Edited at 2011-11-03 11:48 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011 - Word doc preview errors

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search