Trados 2011 crashes after loading termbase
Thread poster: Kieran Bradley
Kieran Bradley  Identity Verified
United Kingdom
Local time: 12:30
Member (2010)
Japanese to English
+ ...
Oct 30, 2011

Hi,

I recently upgraded to Trados 2011, initially with no problems. I am working on a 64 bit Intel i5 system with 4 GB of RAM.

The last couple of days, Trados freezes or crashes when I load the termbase for the project I am working on. It seems to be just this termbase, others work OK. Sometimes I can get through 3 or 4 segments before a crash with the termbase working as normal.

I have tried removing and reinstalling Trados and Multiterm, but this changed nothing. Watching the crash process in Task Manager, Trados is using about 25% of the CPU, but with memory usage constantly increasing towards the maximum.

Does anyone have any idea what the problem might be? If the termbase is corrupt, is there any way to salvage the data in it?

Thanks!


Direct link Reply with quote
 

Joel Earnest
Local time: 13:30
Swedish to English
Salvage Oct 31, 2011

You could always export the contents into a format you can open in Excel, and then recreate the termbase from scratch.

Direct link Reply with quote
 

Eszes  Identity Verified
Netherlands
Local time: 13:30
Member (2009)
English to Dutch
+ ...
Similar here Oct 31, 2011

Hi,

I also have the same or at least similar problem for a long time now. I upgraded to Studio 2011 in the hope this issue would go away. It didn't.
I can add between 5 and 10 new entries to any TermBase before Studio crashes with an unknown error. All unsaved work gone. The crash creates a log file in the active directory. I've sent those to SDL before, but no results as yet.

What helps for at least awhile is opening the TB in Access and run the Compress Database option.


Direct link Reply with quote
 
Kieran Bradley  Identity Verified
United Kingdom
Local time: 12:30
Member (2010)
Japanese to English
+ ...
TOPIC STARTER
Same problem Oct 31, 2011

Yes, for me too, using a new termbase helps initially, but after a few entries Trados crashes. Also, editing the original termbase by removing the last few entries helped for a short time before Trados crashed again. It seems that the problem is with any termbase, not especially the one I was originally using.


[Edited at 2011-10-31 09:56 GMT]


Direct link Reply with quote
 

Graça Ribeiro  Identity Verified
Local time: 12:30
English to Portuguese
+ ...
Does SDL provide technical support in this type of situation? Oct 31, 2011

Or do you only get support for this type of problem if you have any kind of paid service of technical support?

I'm sorry I cannot help with the question raised but unfortunately I don't have enough experience to do it. But I'm planning to install 2011 soon and therefore am interested in any news (good or bad) about it from people already using it.

And I'm also trying to understand what level of free technical support you can actually get from SDL.

Thanks in advance for any feedback on this.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 13:30
English
On this problem and support Oct 31, 2011

Hi,

For a problem like this that prevents you from using the software after installing then we do provide support. The route to follow is to go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder and now go here... I know this says 2009 but for the time being just use this as we are still updating the KB;

Download and Installation Problems
- The installation went fine, but now I get an error message when opening or using the program.
-- The error occurs in SDL Trados Studio 2009.
--- I receive an error message that is different from the ones listed here.
---- I deleted the three files, but I still get an error message.

This will bring up a form that you can fill in to generate a support request and you will be contacted, normally within a day. Make sure you give your email address as used in the My Account area so we are able to make sure we can contact you.

On this particular MultiTerm issue... we would like to take a better look quickly so if you can email me some details as follows I can make sure this is looked at quickly:

- Copy of the error message (you may be able to save the whole message as an xmlfile, but if not a screenshot will be helpful)
- Details of how many termbases you are using and what are the events leading up to the crash

Kind regards

Paul
pfilkin@sdl.com


Direct link Reply with quote
 

Binh Nguyen Quoc
Local time: 18:30
Vietnamese to English
+ ...
Any solutions to this yet?? Aug 6, 2013

I have same similar problem with Trados 2011. When working with certain Termbase, it takes ages in some segment with the text "Translating" on the status bar at the bottom and the cursor turns into a circle. Sometimes Trados becomes non-responding and I have to close it down. When restarted without the Termbase attached it works ok until I add the termbase again. In other segments it works fine. I have tried almost everything from messing up with Java (following some advice on here) and reorganize the termbase in Multiterm and exporting to excel and back but nothing changes. Please, anyone who has already found a solution to this problem, could you post it in here for help.
Thanks


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2011 crashes after loading termbase

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search