Tbulic - Passolo Essential cannot open bundles
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 11:39
Member (2003)
Finnish to German
+ ...
Nov 1, 2011

For one customer I often translated files with the extension tbulic. After switching computer I cannot find anymore the application that is able to open these bundles. A double-click opens Passolo Essential, but then an error indicates, that this cannot open translation bundles.
I have SDL Trados 2007 FL and Studio 2009. Any chance I have a Passolo version that would do the trick?
Regards
Heinrich


 

Helmaninquiel
Local time: 10:39
English to Spanish
+ ...
Passolo Translator Edition Nov 1, 2011

You should download Passolo Translator Edition for that
http://www.sdl.com/en/language-technology/products/software-localization/downloads/
Cheers


 

Heinrich Pesch  Identity Verified
Finland
Local time: 11:39
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Thank you Nov 1, 2011

Got it

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tbulic - Passolo Essential cannot open bundles

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search