Polish characters in Tageditor
Thread poster: Robert Zawadzki

Robert Zawadzki  Identity Verified
Local time: 15:21
English to Polish
+ ...
May 11, 2004

What to do to make Preview in Tageditor display Polish characters (not things like ś). In Tageditor Edit mode (ex when I open an existing unit), standard Polish characters, these special sequences show when I save a target file. I have Polish XP and TagEditor 6.0

 

Jerzy Czopik  Identity Verified
Germany
Local time: 15:21
Member (2003)
Polish to German
+ ...
What are the source files? May 11, 2004

Are your ini-settings the original ones, that came with TAG Editor?

I have no problems in showing HTML files previes in TE under german Win XP and Trados 6/6.5.

Regards
Jerzy

PS
If you wish, contact me directly via my profile, perhaps we can find the soultion then on the shorter way.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Polish characters in Tageditor

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search