Pages in topic:   [1 2] >
Deacitivate overwriting in Studio 2009?
Thread poster: Hans Näslund

Hans Näslund
Sweden
Local time: 18:40
Member (2004)
English to Swedish
+ ...
Nov 15, 2011

The overwriting which is activated in Studio 2009 each time I want to change a translated segment is very irritating.
Is there really now way to turn off this feature?


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 18:40
Member (2003)
Polish to German
+ ...
INS key not working? Nov 15, 2011

This would be the only thing I can think of.
Pressing INS key toggles OVR and INS mode - as in any other Windows application AFAIK.


Direct link Reply with quote
 

MartinPorto  Identity Verified
Portugal
Local time: 17:40
French to English
+ ...
INS ket Nov 15, 2011

Try pressing the INS key on the numeric key pad that toggles it on and off. That should stop it!

[Edited at 2011-11-15 12:47 GMT]


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 18:40
Member (2010)
Spanish to English
Other threads Nov 15, 2011

If you open a new thread on this issue, then people will start to offer solutions that have been suggested already.

http://www.proz.com/forum/sdl_trados_support/209864-strange_behaviour_in_trados_studio.html

http://www.proz.com/forum/sdl_trados_support/209938-automatic_overwriting_in_studio.html

http://www.proz.com/forum/sdl_trados_support/159923-how_do_i_turn_off_overwrite_mode_in_trados_studio_2009.html

In one of these threads you said that the issue had been solved. I'm sorry to hear that's not the case. I would strongly advise you to check the possibility of a conflict relating to key shortcuts with another application on your machine.

But since I recommended this to you in one of the above threads then I, too, am guilty of repeating myself.


Direct link Reply with quote
 

Hans Näslund
Sweden
Local time: 18:40
Member (2004)
English to Swedish
+ ...
TOPIC STARTER
I want to deactivate the overwriting feature Nov 15, 2011

None of the previous threads or the present replies give an answer to my present problem. I do know that in the specific case, overwriting can be toggled on and off with the INS key, but what I need is a way to completely turn off the overwriting feature, which I find endlessly annoying.

Is that really not possible? And if not - why is Trados Studio designed in this way?


Direct link Reply with quote
 

Hans Näslund
Sweden
Local time: 18:40
Member (2004)
English to Swedish
+ ...
TOPIC STARTER
Overwriting does not work the same way in Studio as in other Wibdows applications Nov 15, 2011

What makes the feature so annoying is that in Studio overwriting is activated automatically, which it is not in other programmes - in Word for example, you have to press the INS key to activate overwriting.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 18:40
Member (2003)
Polish to German
+ ...
OVR is NOT activated automatically Nov 15, 2011

at least under normal circumstances.
And AFAIK there is no way to switch this feature completely off - for all Win applications.


Direct link Reply with quote
 

Hans Näslund
Sweden
Local time: 18:40
Member (2004)
English to Swedish
+ ...
TOPIC STARTER
Reason found but not a solution (Trados Studio) Nov 15, 2011

I think I have found the reason (but not a solution). As I also previuosly have observed, the problem with my instance of Trados Studio has to do with the Insert key.

The only way to get rid of the annoying overwriting seems to be to completely deactivate the "Copy Source to Target" function (in Tools/Options/Keyboard Shortcuts/Editor). This is of course not optimal, but at least it makes it possible to work with Studio.

I also realise that this is not an intended feature in Studio, but rather caused by something in my computer setup - but I cannot imagine what. So the solution is still waiting.


Direct link Reply with quote
 

István Hirsch  Identity Verified
Local time: 18:40
English to Hungarian
After using a shortcut... Nov 15, 2011

... for example Ctrl + Ins, do you release Ins button definitely before releasing Ctrl button? If not, Ins will be activated as if you pressed it on purpose.

Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 18:40
Member (2010)
Spanish to English
Reassigning shortcuts Nov 15, 2011

Hans Näslund wrote:

completely deactivate the "Copy Source to Target" function (in Tools/Options/Keyboard Shortcuts/Editor).


Great to hear you've found a workaround. Of course, you don't have to completely deactivate this shortcut, but simply reassign it. I use Ctrl+Alt (AltGr) P , for example, because then I don't have to move my right hand across to the insert key every time I want to copy source to target (which is nearly always when there are a number of tags in the source segment).



[Edited at 2011-11-15 18:59 GMT]


Direct link Reply with quote
 

Hans Näslund
Sweden
Local time: 18:40
Member (2004)
English to Swedish
+ ...
TOPIC STARTER
Reassigning shortcuts Nov 15, 2011

Yew, so far I have tried with Ctrl-Alt+C for Copy Source to Target - let's see how it works; otherwise i will try your suggestion.

Direct link Reply with quote
 

Hans Näslund
Sweden
Local time: 18:40
Member (2004)
English to Swedish
+ ...
TOPIC STARTER
The problem still persists Dec 9, 2011

Hans Näslund wrote:

Yew, so far I have tried with Ctrl-Alt+C for Copy Source to Target - let's see how it works; otherwise i will try your suggestion.


No - unfortunately that did not help either. Even completely deactivating the 'Copy Source to Target' function does not prevent the overwrting from being activated automatically!

This means that each time time I make any change in a partly translated segment, the already written text is replaced byt the the new input. I can disable that by pressing the 'Ins' key, but next time I have to change something, the overwriting is again automatically activated.

This is seriously impairing the functionality of Trados Studio.


Direct link Reply with quote
 

Hans Näslund
Sweden
Local time: 18:40
Member (2004)
English to Swedish
+ ...
TOPIC STARTER
Still no way to deactivate overwriting in Studio Mar 17, 2012

Jerzy Czopik wrote:

OVR is NOT activated automatically
at least under normal circumstances.
And AFAIK there is no way to switch this feature completely off - for all Win applications.


YES - overwriting *is* activated automatically in Studio 2009 on my computer. But it is not automatically activated in Office - or any other Windows applications.

And even turning off the keyboard shortcut for Copy Source to Target does not help completely.

Is there really no help somewhere out there?


Direct link Reply with quote
 
FarkasAndras
Local time: 18:40
English to Hungarian
+ ...
Ghost Insert Mar 17, 2012

István Hirsch wrote:

... for example Ctrl + Ins, do you release Ins button definitely before releasing Ctrl button? If not, Ins will be activated as if you pressed it on purpose.


I also find myself in overwrite mode every now end then, and I always thought this was the reason (i.e. that I accidentally pressed Ins while going for the Alt-Ins or Ctrl-Alt-Ins). From the OP's posts, it seems that the error may be in Studio. Interesting, but I don't know how we could find out for sure (unless SDL owns up to a bug in this regard, but we all know how likely that is).


Direct link Reply with quote
 

ClemRg
Germany
Local time: 18:40
English to German
+ ...
OVR activates when resources are getting low Mar 18, 2012

On our systems we have noticed that OVR mode is activated automatically once Studio has used up most of the system resources and is close to a System Out Of Memory. INS mode can then only be reactivated by (if possible ) restarting Studio or by killing the application in Task Manager and restarting.

Clemens


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Deacitivate overwriting in Studio 2009?

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search