Pages in topic:   [1 2] >
Studio 2009 - cannot add termbase
Thread poster: XXXphxxx (X)

XXXphxxx (X)  Identity Verified
United Kingdom
Local time: 03:27
Portuguese to English
+ ...
Nov 16, 2011

I have a document I've been working on for the past 3 days without any problem. However, today, when I open it and try to add the termbase it won't let me do so. The hourglass appears and never goes. Anyone any ideas on this PLEASE?

 

XXXphxxx (X)  Identity Verified
United Kingdom
Local time: 03:27
Portuguese to English
+ ...
TOPIC STARTER
Hourglass has stopped but still no open termbase Nov 17, 2011

If I click on the 'Project Termbase Settings' my main termbase is there, yet the window is showing 'No Open Termbase'.

Please, please anyone with any ideas on this? It's driving me mad having to look it all up manually.


 

Jean-Pierre Artigau (X)
Canada
Local time: 22:27
English to French
+ ...
Termbase Nov 17, 2011

Hello

First of all your term base window has two tabs under it, "Termbase recognition" and Termbase search".

"Termbase recognition" looks for terms in your termbase as you translate. It shows you the terms that are encountered in the open segment of the translation window.
"Termbase search" allows you to querry a term that you insert in the upper left space of the window.

Are you sure you are in the right tab? If you stay in the "Termbase search" tab, nothing will happen, but a red line will appear above some of the terms in your open segment (translation window); these are the terms that you should see in the "Termbase recognition" tab.

I remember having had the same problem while I simply was in the wrong tab.

You can also add a termbase (or several) by clicking on the icon that looks like a pile of coins (Project Termbase Settings, above the Termbase window). This allows you to add tembases to the list, and they should all be checked as "enabled".

I hope this is clear enough.

Jean-Pierre


 

XXXphxxx (X)  Identity Verified
United Kingdom
Local time: 03:27
Portuguese to English
+ ...
TOPIC STARTER
Jean-Pierre Nov 17, 2011

Thanks very much for your suggestions.

I only have 1 window with 'Term Recognition' in it. No tabs. There are 4 icons. The first 2 ('View Term details' and 'Insert Term Translation') are greyed out. When I click on 'Project Termbase Settings' my termbase is there and Enabled however nothing happens when I open each segment, no red lines and the window just keeps showing 'No results available'. It worked the first day or two that I worked on this document and then just stopped. I'm completely baffled.


 

Jean-Pierre Artigau (X)
Canada
Local time: 22:27
English to French
+ ...
Known entries Nov 17, 2011

It seems the segment you open really has no entry that exists in your term base.

Try and open a segment where you know there is at least a word that should appear in your term base; try several segments, because sometimes there can be recognition problems due to spelling variations, hyphens and the like.

"View term details" and "Insert term translation" are only valid when a term from the term base is visible (has been found).

Is it possible that you made an early copy of your term base (when is was still nearly empty), and now the copy you added (Project Termbase Settings, Add) is your empty copy? Try removing all termbases from the Project Settings window, then add them again from the right place in your computer (check Enabled). Unless you know they are all in the same place and you can't have added a copy.

Jean-Pierre

[Edited at 2011-11-17 19:03 GMT]


 

XXXphxxx (X)  Identity Verified
United Kingdom
Local time: 03:27
Portuguese to English
+ ...
TOPIC STARTER
Still no luck Nov 17, 2011

Thank you for your further suggestions.

I've worked on some 5,000+ words in the last 2 days without the termbase working so it is impossible that there would be a term in any of these segments not found in the termbase. Before this issue arose it was finding terms in almost every segment.

I've checked to see if there is a copy of the termbase and it isn't. I've opened the termbase in Multiterm itself and the directory is exactly the same. For good order's sake I also removed it from the Project Settings and added it once again. Still no luck.icon_frown.gif


 

Jean-Pierre Artigau (X)
Canada
Local time: 22:27
English to French
+ ...
Last resort Nov 17, 2011

I would hope somebody more knowledgeable than me would intervene in this discussion, but we don't seem very popular among prozians.

You could contact SDL (probably after you opt for their paying services, see their site). In the SDL forum (for free), I think you could also find stories of people who experienced the same kind of problem, and their solutions.

In last resort, since you still have your original text and your translation memory, I suggest you first update your main translation memory from your partly translated text, then end your Trados project where it is (although this may not be absolutely necessary) and create a new "project" with a different name; in the process you add all pertinent parameters such as source document(s), translation memory and termbase(s). The the last step is "prepare" your text(s), which includes "pretranslate", and this should recreate all the segments you have already translated. And hopefully from there you will be able to see your termbase from your translation window.

Good luck.

Jean-Pierre

[Edited at 2011-11-18 02:20 GMT]


 

XXXphxxx (X)  Identity Verified
United Kingdom
Local time: 03:27
Portuguese to English
+ ...
TOPIC STARTER
Thanks Jean-Pierre Nov 18, 2011

I appreciate your input. You're right, I wouldn't have thought my problem hadn't happened to anyone else before but somehow no other solutions are forthcoming. The forum is probably just getting so swamped with SDL Trados questions that those willing to offer their time to help out just cannot keep up. I don't blame them. I do my best but cannot help much beyond version 2007 and the old Workbench system.

I will try out what you've suggested. It would, however, be good to know why this happened in the first place.

Thanks for all your helpicon_smile.gif


 

XXXphxxx (X)  Identity Verified
United Kingdom
Local time: 03:27
Portuguese to English
+ ...
TOPIC STARTER
For what it's worth Nov 18, 2011

I tried what you suggested, unfortunately it didn't work. The file pre-translated, everything was fine. I added the termbase when setting up the project, it wasn't there when I opened the document so I added it again but it's not recognising any of the termsicon_frown.gif

 

ProLinguo GmbH  Identity Verified
Germany
Local time: 04:27
Member (2006)
Dutch to Polish
+ ...
ModifyShortcuts? Nov 18, 2011

Try to modify the shortcuts. The file ModifyShortcuts.cmd you can find there:

=>> C:\Program Files (x86)\SDL\SDL MultiTerm\MultiTerm8\SideBySide

Maybe it helps...


 

Roy OConnor
Local time: 04:27
German to English
A couple of things to try Nov 18, 2011

Hi, Lisa,

I had a similar problem to yours some time ago and was helped by SDL support (I have a support contract).

The upshot of the measures applied was:

1) It is important for correct fuzzy operation that TBs are added properly, so load the project and add TBs under Project Settings without any files being open in the editor. Try creating a new project from scratch either with a test document or the one you are using, but which at least contains to some terms already added to your TB.

2) Anti-virus programs can interfere with the correct operation of Trados so make sure that you have Studio and Multiterm listed as exempt from checking in the anti-virus program.

3) If you are using Vista with User Account Control (UAC), it should be turned off. This tends to mess up the rights to run some software and you may have to reinstall some programs again. You may lose the rights to some of your TBs and TMs. This might be a measure to try when you are not so busy!
Hope this helps.

Roy


 

XXXphxxx (X)  Identity Verified
United Kingdom
Local time: 03:27
Portuguese to English
+ ...
TOPIC STARTER
@ Roy Nov 18, 2011

Thanks very much for your kind suggestions.

I'm working on another job that requires me to use Trados 2007 (where by the way TB is behaving impeccably) so I know it's a document that contains a lot of terms already in my TB. I did what you suggested, created a new source and opened that as a new document in Studio 2009 - the termbase worked fineicon_smile.gif

One thought is that perhaps Studio doesn't like the fact that the Portuguese in my termbase is logged as the Portugal variant whereas I'd created the document in Studio with Brazilian Portuguese as the source language. However, it hadn't minded that for a couple of days so I don't see why that should be the issue.

So, for what it's worth I know that Studio 2009 isn't completely up the spout but need to know what went wrong so it doesn't happen again and so I can complete this translation with a functioning termbase.


 

Roy OConnor
Local time: 04:27
German to English
Glad it helped! Nov 18, 2011

My experience is that you can't add TBs willy-nilly and only as I suggested. This is particularly important if you import terms into a TB. Make sure that you have at least shut down the editor or even Studio itself before importing terms into a TB in MultiTerm. Afterwards close MT and then open Studio. Somehow I ended up with corrupted TBs by not following this procedure. But since I have been more careful, I have had no further problems. The problem is that Trados will allow you to shortcut procedures which in the end lead to incorrect operation.

I don't think Trados minds if you specify a TB with a different sublanguage. I sometimes use an EN-GB TB with an EN-US TM without any problem - you just have to correct the spelling here and there.

Rgds,
Roy


 

XXXphxxx (X)  Identity Verified
United Kingdom
Local time: 03:27
Portuguese to English
+ ...
TOPIC STARTER
Still can't use TB with the original document though. Nov 18, 2011

It's baffling because I haven't made any changes to the TB while working with that document. I hadn't added a new TB or imported any terms so why it has simply stopped working all of a sudden is a mystery to me. Even when I create a new source file and project from scratch and pre-translate that it won't work. What could be the issue?

 

Roy OConnor
Local time: 04:27
German to English
To recap... Nov 19, 2011

As I understand it, you have one document which does not show any red recognition lines when working with your TB, yet another document which works perfectly with the same TB? Unless there is something different in the project TB enabling settings in the different situations, then I'm afraid I have no further suggestions to make.

My experience is that if you have a particular project set-up which is working TB-wise and then load another file, the newly loaded file should also show red recognition lines. Some Word files interfere with operation because they contain some kind of invisible control characters, but that effect throws up an error at the particular segment in question. The effect on red-line recognition is not impaired though.

Sorry, but I must confess to being a bit baffled!

Roy


 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009 - cannot add termbase

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search