SDL Studio 2011 - can I get French Quotation Marks inserted automatically?
Thread poster: LuxTranslations

LuxTranslations  Identity Verified
Luxembourg
Local time: 19:33
Member (2011)
German to French
+ ...
Dec 1, 2011

Hello,

Could anybody help me on this issue: French Quotation Marks, i.e. « and », should be inserted automatically when working wiht a French keyboard (so SDL). But it is not the case. I'm to insert them manually with alt+174 and alt+175, which is having me loosing much time.

Has anyone got the same problem? Solved it maybe?

Many thanks,
Caroline


Direct link Reply with quote
 
Bernard Lieber  Identity Verified
Local time: 19:33
English to French
+ ...
French Quotes Dec 1, 2011

Hi Caroline,

Used to be available in Studio 2009 (Ctrl+8) but in 2011 you can add them by selecting QuickInsert Settings and Under File Type (select your file type) QuickInsert and they should appear on the Edit Toolbar.

HTH,

Bernard


Direct link Reply with quote
 

LuxTranslations  Identity Verified
Luxembourg
Local time: 19:33
Member (2011)
German to French
+ ...
TOPIC STARTER
French Quotes automatically Dec 1, 2011

Hello,

I was wondering if they could be inserted when typing, whithout having to use Quickinsert. In fact, they are already available in Quickinsert with Ctrl +8. So, I was looking for a solution like in Word, if you see what I mean. Just pressing the "3"-key and getting « instead of ".

Thanks anyway for your answer.
Caroline

[Modifié le 2011-12-01 14:38 GMT]


Direct link Reply with quote
 
Anne LJ
Local time: 19:33
Spanish to French
+ ...
French Quotes «  » Dec 2, 2011

Good morning,

I did so:

copy «hard space hard space» from word for example or
write alt+0171 alt+0160 alt+160 alt+0187

Parameters Quickinsert

on the left
File type
i.e. Word 2007 (repeat the process for each file type you need)
Quickinsert

on the right
Add
Name «  » (note that the spaces are hard or "insécables")
Description «  »
Type : choose "paire de textes"
Start text: «  (with hard space after)
End text:  » (with hard space before)
Afficher dans barre d'outils
OK
15 seconds later, it appears in your tool bars, usually as ctrl+9 if you didn't insert anything more before.

Result: when you want to use them, you only need to select the word or statement, then type ctrl+9, and they are inserted with their corresponding hard space on each side of your selection. It's the best solution I found. With ctrl+8, you need to add the hard spaces and it's very uncomfortable.

Have a nice day

Anne


[Modifié le 2011-12-02 08:16 GMT]


Direct link Reply with quote
 
Anne LJ
Local time: 19:33
Spanish to French
+ ...
French Quotes «  » Dec 2, 2011

Good morning,

I did so:

copy «hard space hard space» from word for example or
write alt+0171 alt+0160 alt+160 alt+0187

Parameters Quickinsert

on the left
File type
i.e. Word 2007 (repeat the process for each file type you need)
Quickinsert

on the right
Add
Name «  » (note that the spaces are hard or "insécables")
Description «  »
Type : choose "paire de textes"
Start text: «  (with hard space after)
End text:  » (with hard space before)
Afficher dans barre d'outils
OK
15 seconds later, it appears in your tool bars, usually as ctrl+9 if you didn't insert anything more before.

Result: when you want to use them, you only need to select the word or statement, then type ctrl+9, and they are inserted with their corresponding hart space on each side of your selection. It's the best solution I found. With ctrl+8, you need to add the hard spaces and it's very uncomfortable.

Have a nice day

Anne


Direct link Reply with quote
 

LuxTranslations  Identity Verified
Luxembourg
Local time: 19:33
Member (2011)
German to French
+ ...
TOPIC STARTER
The Quickinsert symbol is not active Dec 2, 2011

Hello,

Thanks ever so much, Anne. I did everything as you said. Now, I've got this little symbol in the task bar, but it still isn't active. Strange, isn't it?

Have you got any idea?

Many thanks for your answer,
Caroline


Direct link Reply with quote
 
Anne LJ
Local time: 19:33
Spanish to French
+ ...
French Quotes «  » Dec 2, 2011

Hello Caroline,

it appears only if the file you are editing is of the same file type, in which you introduced the new parameters.

i.e. if you only insert the new parameter in word 2007 and you are editing a word 2003, it doesn't appear.

You must insert the new parameter for each file type that allows it (word, excel, pdf and so on and in the corresponding version)

May be, it's the reason?

Kind regards

Anne


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Studio 2011 - can I get French Quotation Marks inserted automatically?

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search