Tag Editor: All it does is copy source and give me no option other than to close the TU!
Thread poster: Sandra Alboum

Sandra Alboum  Identity Verified
United States
Local time: 08:40
Member (2003)
Spanish to English
+ ...
May 21, 2004

Hi.

Let me see if I can explain my issue. I've opened up Tag Editor and tried to open a file to work on it.

First error message I get says:

"The DTD settings file (descriptive name: "Default HTML Settings") for this document could not be found. Last time this document was saved the settings file was: C:\Archivos de programa\TRADOS\T6_LSP\TT\HTML4.ini Would you like to locate it now and add it to the existing DTD settings file list?"

So I press yes, since no doesn't get me anywhere. Then it gives me two options for settings: Predefined HTML Settings and DemoDTD. I pick Predefined.

Then it says "The name of the settings used in the document and the currently selected DTD settings file do not match. Would you like to use this settings file anyway?"

And I say yes -- not much other option.

Then it tells me that my open translation memory has different languages than the doc (which it doesn't). Interaction with Workbench will be disabled until a matching translation memory is opened.

So finally, I get my doc up. I open the first TU, and it highlights it in blue, and then copies the very same unit - also in Spanish, to a yellow bar. And my only options on the toolbar are "Restore Source" and "Close [TU]".

Help.

1. How can I get it to recognize the languages in the doc?
2. How can I get it to let me set the units and translate this doc?

If there's anyone in the Washington DC local area, please give me a phone number and I'll call you for help -- it's local.

Thanks so much!
Sandra


 

Ralf Lemster  Identity Verified
Germany
Local time: 14:40
English to German
+ ...
Document type May 21, 2004

Hi Sandra,
The behaviour you're describing is indicative of a severed connection between TE and Workbench.

What type of document are you working on? The DTD warning you got is often a sign for an unrecognised document type.

When you say that the languages are identical, how did you check this?

Best regards, Ralf


 

Sandra Alboum  Identity Verified
United States
Local time: 08:40
Member (2003)
Spanish to English
+ ...
TOPIC STARTER
Files May 21, 2004

Hi. The files are all ttx files. Sample file name: idiomes.asp.ttx.

These docs are SP>EN, and so's my Workbench. But just for kicks, I also tried it in CAT>EN, EN>SP, and EN>CAT. None of them work.

Help!

Thanks.


 

Ralf Lemster  Identity Verified
Germany
Local time: 14:40
English to German
+ ...
Check the language settings in the files May 21, 2004

Hi again,

[quote]Hi. The files are all ttx files. Sample file name: idiomes.asp.ttx.[/url]
The default HTML4.ini file should work for ASP files.

These docs are SP>EN, and so's my Workbench.

Well, Workbench supports a great variety of different locales, so you need to check exactly which one was set for the TTX files.

Open any of the files in a text editor and search for the string "SourceLanguage": this will indicate the source language in the TTX file. Now compare that to the codes in an export file created from your TW. If the codes are different, you know the source of your problem...

HTH, Ralf


 

Sandra Alboum  Identity Verified
United States
Local time: 08:40
Member (2003)
Spanish to English
+ ...
TOPIC STARTER
Almost there May 21, 2004

Almost there. Well, turns out I had it for Spanish - Modern Sort, and this wanted Spanish- Spain. However, now I can work in the TU, but it copies the TU exactly for me in Spanish underneath the original and I have to erase it and then type in the English. What might be causing that?

 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 14:40
English to Czech
+ ...
Copy source on no match? May 21, 2004

However, now I can work in the TU, but it copies the TU exactly for me in Spanish underneath the original and I have to erase it and then type in the English. What might be causing that?


You can try this: In Workbench, go to Options - Translation Memory Options, click the General tab and uncheck "Copy source on no match".

Or, the file has been pretranslated with the "Segment unknown sentences" option checked. In this case, you can't do anything.


 

Per Riise  Identity Verified
Norway
Local time: 14:40
Member (2003)
English to Norwegian
+ ...
SDLX involved? May 22, 2004

Has SDLX been used on this file (created the file)? That would at least explain the DTD-settings problem. The solution is - no solution (as far as I know)icon_smile.gif

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tag Editor: All it does is copy source and give me no option other than to close the TU!

Advanced search







SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search