TagEditor and the mysterious case of disappearing subfiles
Thread poster: Jabberwock

Jabberwock  Identity Verified
Poland
Local time: 03:57
Member (2004)
English to Polish
Dec 15, 2011

I just had a curious complaint from my client...

I was provided with ttx glued from several xml files. It seems that somehow during the procedure on my side one of the subfiles in the document has gone missing! The file was both pretranslated with Workbench and translated with TagEditor, so I am not sure who is the culprit here...

I have redownloaded the file again and tried to recreate the steps, but this time it worked OK.

Has anyone had similar problems? Are the any precautions I could take?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor and the mysterious case of disappearing subfiles

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search