Trados 6.5: Workbench does not see MultiTerm
Thread poster: Ronald Bias

Ronald Bias  Identity Verified
Local time: 18:50
Member (2010)
English to German
Dec 17, 2011


I know this is outdated stuff, and there might be an answer already in this forum, but I do not find this exact question which I have:

My Trados 6.5 Workbench does not see my Trados 6.5 MultiTerm, although bought together as a bundle.

I never used MT, but now it is required by a client. I managed to create a local termbase and import all the data so that I can use MT as stand-alone software.

In the Workbench I activated "iX" mode and found the local termbase to be selectable, so I selected it and also switched on the required terminology mark. The terminology window appears to the right, but -- nothing is shown.

I am working in TagEditor, NOT in Word.

The language settings in the TM (EN-US -> DE-DE) are different from those in MT (EN-UK -> DE-CH).

I re-installed MultiTerm freshly, and I restarted all programs correctly, but nothing happens...

Can anybody help me?

Thanks in advance,

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Trados 6.5: Workbench does not see MultiTerm

Advanced search

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for users! Save over 13% when purchasing Wordfast Pro through Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search