Trados 2009 automatically filling target segment
Thread poster: Jean-Pierre Artigau

Jean-Pierre Artigau
Canada
Local time: 17:53
English to French
+ ...
Dec 20, 2011

Hello everyone

Trados 2009 systematically fills every newly opened target segment with what it found in the translation memory, although the correspondence can be as low as 32 %. How can I prevent it from doing that?

Thanks.

Jean-Pierre


Direct link Reply with quote
 
Bernard Lieber  Identity Verified
Local time: 23:53
English to French
+ ...
Settings Dec 20, 2011

Hi Jean-Pierre,

Could you specify what your settings are?

1) Editor -> Options -> Auto-Propagation

2) Are you using MyMemory PlugIn?

Bernard


Direct link Reply with quote
 

Jean-Pierre Artigau
Canada
Local time: 17:53
English to French
+ ...
TOPIC STARTER
My settings Dec 20, 2011

What I find is Tools > Options > Auto-propagation:

General
Enable Auto-propagation (Yes)
Minimum match value: 100
Auto-propagate exact matches to confirmed segments (Yes)
Confirm segment after auto-propagating an exact match (No)

Starting Position: Autopropagate from: Next segment in document

Prompt User - When auto-propagating a segment, the user will be prompted:
Checked: Never - always auto-propagate translations without prompting user (checked)

I am not using MyMemory PlugIn (no idea what it is, unless it is there without my knowing).

I want the autopropagation to happen only with 100% matches, without any prompting...

Thank you for helping.

Jean-Pierre


Direct link Reply with quote
 
Bernard Lieber  Identity Verified
Local time: 23:53
English to French
+ ...
Language Pairs Dec 20, 2011

Under Tools -> Options -> All Language Pairs -> TM Search -> Set the Minimum match value to 100% should do the trick.

MyMemory PlugIn is an OpenExchange Apps, you can download from the SDL site, could come in handy.

I checked it out it does work but you'll have to lower the value once you've got all of your 100% matches as it won't show any fuzzy matches below 100%, default is 70%.

HTH,

Bernard

[Edited at 2011-12-20 22:09 GMT]

[Edited at 2011-12-20 22:20 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 23:53
English
Autopropagation or Automation? Dec 20, 2011

Hi Jean-Pierre,

In your first post you said that Studio is filling in every segment with the results of the TM, irrespective of the match value. This is not Autopropagation, this is Automation.

Autopropagation is the automatic translation of segments that are the same as the one you just translated.

Automation relates to the behaviour in the Editor as you work for every segment.

So, you have these options:


You could turn of the application of the best match after a successful lookup and then you have to manually apply the match you want each time.

Or, you could increase the match value in here to 100% and then only 100% matches will be applied, you will never get a lower match.


I think what you really want from your description is 100% matches to be filled automatically and if there isn't one then only show the result in the TM window but don't apply it. To do this maybe you set the pretranslate settings to 100% in here:


Then change the Automation to never apply the best match and this way you will already have the 100% matches in your files and will still get the TM lookup as you work but without automatically putting the lower matches in there.

Does this help?

Regards

Paul


Direct link Reply with quote
 

Jean-Pierre Artigau
Canada
Local time: 17:53
English to French
+ ...
TOPIC STARTER
No change Dec 20, 2011

Thank you for the information.

Here is what I did:
Tools > Options > Language Pairs > Translations Memory...
Search: Under Translation: Minimum match value: set to 100 %
Under Concordance: Minimum match value: set to 100 %

I still get the same behaviour.

Big mystery to me.

Jean-Pierre


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 23:53
Member (2010)
Spanish to English
apply best match Dec 20, 2011

Make sure that this box is not checked:
Tools > Edition > Automation > "Apply best match after successful lookup"

Edited to add: just seen that Paul has probably solved your problem already!



[Edited at 2011-12-20 22:29 GMT]


Direct link Reply with quote
 

Jean-Pierre Artigau
Canada
Local time: 17:53
English to French
+ ...
TOPIC STARTER
Found the solution! Dec 20, 2011

Thank you all. Finally the solution was: Tools Options Automation, uncheck Apply best match after successful lookup.

Merry Christmas everyone.

Jean-Pierre


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2009 automatically filling target segment

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search