How do I get rid of all the tags in SDL Trados Studio 2011?
Thread poster: Fredrik Pettersson

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
Jan 25, 2012

You can see on this screencast that there are too many tags so that it's not possible to begin translating this Word-document (orignal file format):

http://screencast.com/t/a3mDZPGCZOzv

All the documents I open in SDL Trados Studio 2011 from this client have all these tags, so I can't get started.

Are there any other files I could ask for from the client? But the Word-documents that I have received seem to be the original (in colour and absolutely no indications that it should have been scanned).

When I first tried to add these Word-documents to the project in SDL Trados Studio 2011, I received an error notification (the Word-documents could only be used as reference files, they were not translatable). So after that, I removed these, copied the whole contents from the original Word-documents and pasted into an empty new Word-document. After that, I could add these Word-documents to the project. But, as I have stated, there are too many tags in the Word-documents so I can't translate them.


 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:42
Member (2003)
Polish to German
+ ...
Please reformat the document Jan 25, 2012

Do you know where the tags come from?
Do you know what they represent?
This is a knowledge you unfortunately must have in order to be able to get rid of those.
Once you understand why they appear, you will not need to ask again.
These tags are the result of crap formatting in Word.
Open the Word file.
Press CTRL+A. Press CTRL+D.
Select Times New Roman, press OK.
Repeat CTRL+A and CTRL+D.
Go to the second tab, set Scale to 100% and Spacing to normal.
Press OK.
Open in Studio.


 

Heinrich Pesch  Identity Verified
Finland
Local time: 09:42
Member (2003)
Finnish to German
+ ...
Try CodeZapper Jan 25, 2012

You should have CodeZapper by David Turner.
Regards
Heinrich


 

Rowan Morrell  Identity Verified
New Zealand
Local time: 19:42
Member (2003)
French to English
+ ...
This helped me with the same problem Mar 19, 2012

Jerzy Czopik wrote:

Do you know where the tags come from?
Do you know what they represent?
This is a knowledge you unfortunately must have in order to be able to get rid of those.
Once you understand why they appear, you will not need to ask again.
These tags are the result of crap formatting in Word.
Open the Word file.
Press CTRL+A. Press CTRL+D.
Select Times New Roman, press OK.
Repeat CTRL+A and CTRL+D.
Go to the second tab, set Scale to 100% and Spacing to normal.
Press OK.
Open in Studio.


I just had the exact same problem as Fredrik, and Jerzy's suggestion did the trick for me. So many thanks for that, Jerzy.icon_smile.gif

[Edited at 2012-03-19 11:52 GMT]


 

John Fossey  Identity Verified
Canada
Local time: 00:42
Member (2008)
French to English
.doc vs. .docx Mar 19, 2012

If your original document is a .doc file, sometimes there are significantly fewer tags if you open it and resave it as a .docx file, or vice versa.

 

Anton Mukhin  Identity Verified
Russian Federation
Local time: 09:42
English to Russian
Thanks Jerzy! May 2, 2012

Jerzy Czopik wrote:

Do you know where the tags come from?
Do you know what they represent?
This is a knowledge you unfortunately must have in order to be able to get rid of those.
Once you understand why they appear, you will not need to ask again.
These tags are the result of crap formatting in Word.
Open the Word file.
Press CTRL+A. Press CTRL+D.
Select Times New Roman, press OK.
Repeat CTRL+A and CTRL+D.
Go to the second tab, set Scale to 100% and Spacing to normal.
Press OK.
Open in Studio.


You've been a great help! I was able to fix my problem too.


 

Rachid Bouderka
Lithuania
Local time: 09:42
Member (2011)
English to French
Thank you very much Jerzy! May 15, 2012

Jerzy Czopik wrote:

Do you know where the tags come from?
Do you know what they represent?
This is a knowledge you unfortunately must have in order to be able to get rid of those.
Once you understand why they appear, you will not need to ask again.
These tags are the result of crap formatting in Word.
Open the Word file.
Press CTRL+A. Press CTRL+D.
Select Times New Roman, press OK.
Repeat CTRL+A and CTRL+D.
Go to the second tab, set Scale to 100% and Spacing to normal.
Press OK.
Open in Studio.



Your advice helped me a lot. Thanks Jerzy!


[Edited at 2012-05-15 13:54 GMT]


 

Shankaran Viswanathan  Identity Verified
India
Local time: 12:12
French to English
+ ...
Make it sticky ;-) May 16, 2012

Dear Jerzy,

You should make this a sticky message because it is one of the most frequently asked questions!!!

Your answer helped a lot too, thanks!

Vishwa


 

LINDA BERTOLINO  Identity Verified
Italy
Local time: 08:42
Member (2007)
German to Italian
+ ...
Thanks for your help! Feb 15, 2013

John Fossey wrote:

If your original document is a .doc file, sometimes there are significantly fewer tags if you open it and resave it as a .docx file, or vice versa.



I opened the file and resaved it and now it' working without so many tags as before!!!


 

Paola Jiménez
Mexico
Local time: 01:42
English to Spanish
+ ...
Little adjustment Jul 7, 2013

Jerzy Czopik wrote:

Do you know where the tags come from?
Do you know what they represent?
This is a knowledge you unfortunately must have in order to be able to get rid of those.
Once you understand why they appear, you will not need to ask again.
These tags are the result of crap formatting in Word.
Open the Word file.
Press CTRL+A. Press CTRL+D.
Select Times New Roman, press OK.
Repeat CTRL+A and CTRL+D.
Go to the second tab, set Scale to 100% and Spacing to normal.
Press OK.
Open in Studio.



This was very helpful, thanks!
However, I would like to elaborate a little more on your steps.

I've tried this in Office 2013
1. Press CTRL + A (If your Office is in English) / CTRL + T (Portuguese) / CTRL + E (Spanish)
This shortcut selects all text, so use the shortcut you usually use in your own language to do this.
2. Press CTRL + D (English, Portuguese) / CTRL + Mayus + F (Spanish)
This shortcut opens the font settings box
Select Times New Roman, then go to the second tab, set Scale to 100% and spacing to normal.
Now, press OK
Open in Studio 11

Regards,

Hope this is more clear for those who don't have their Office language settings in English.


 

Châu Nguyễn  Identity Verified
Vietnam
Local time: 13:42
Member (2012)
English to Vietnamese
+ ...
Annoying formatting tags Jul 8, 2013

Those tags are the results of bad formatting in Words. There are 02 causes, too much copy/paste from different documents with different formatting or It is a scanned documents.

The main principle here is to make your text the same by either strip your text of all the formatting or bring them to the same formatting like Mr. Jerzy's solution. For me, I always use the "Keep text only..." option when I copy and pasting around. That way I get rid of all the unnecessary formatting. Sadly, this is not applicable to table in Words.

For a scanned document, never import it directly into Trados. Even though Trados has built in OCR but your document will be plagued with tags. If you find yourself in this situation, use a 3rd party OCR software (I recommend using ABBYY) export the recognized text to MS Word, process it a little bit as mentioned above then import the file to Trados.

The longer road is always the easier road.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I get rid of all the tags in SDL Trados Studio 2011?

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search