Studio 2009 doesn't recognize 100% matches
Thread poster: Claudia Mattaliano

Claudia Mattaliano  Identity Verified
Local time: 14:35
Member (2006)
German to Italian
+ ...
Jan 31, 2012

Hello everybody!

I have been using Studio 2009 for a couple of months now. In December I also attended an online training session on how to upgrade from Trados 2007 to Studio 2009. I am not very convinced of Studio right now. Apart from being incredibly slow in everything, I have a big problem that I don't know how to solve: Studio doesn't recognize matches or repetitions. For example yesterday I had to documents. Part of the second one was identical to the first one, but Studio did not see it, so I had to copy and paste from the target file. Why is this happening? I am sure there is an option somewhere to check, but I don't seem to be able to find it.

I hope someone can help me with this, it's really frustrating.

Thanks a lot!
Claudia


Direct link Reply with quote
 
Adam Łobatiuk  Identity Verified
Poland
Local time: 14:35
Member (2009)
English to Polish
+ ...
TMs Jan 31, 2012

Hi Claudia,

Your problem is probably related to the mess with TMs that Studio creates. It keeps track of TMs you have used for various language combinations and introduces "project TMs" that some people find useful, but I don't think there are many of them. As a result, I have often ended up using the wrong TM by mistake, and this could be your case. You may have used two different TMs or did not enable a TM for your initial translation.


Direct link Reply with quote
 

Claudia Mattaliano  Identity Verified
Local time: 14:35
Member (2006)
German to Italian
+ ...
TOPIC STARTER
Thank you... Feb 1, 2012

... Adam! I noticed what you said and that was happening at the beginning. Now I pay a lot of attention when I open the TM and the problem I have also occurs if I have 100% matches in the same document, so it's not possible that I use the wrong TM.

Any ideas on what's happening?

Thanks a lot!
Claudia


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 09:35
Member (2005)
English to Spanish
+ ...
Confirm the segments Feb 1, 2012

Hi Claudia,

Studio doesn´t add your translations to the TM unless you confirm each segment. My Studio is in Spanish but it´s done either by pressing Alt + Add or clicking on the pencil icon in the tool bar.

You may also want to update your TM regularly, the option is under Tools - Update memory (or something similar).

Hope this helps
Marina


Direct link Reply with quote
 

Claudia Mattaliano  Identity Verified
Local time: 14:35
Member (2006)
German to Italian
+ ...
TOPIC STARTER
Thank you Feb 2, 2012

Marina! I always confirm each segment, therefore the problem has to be related to something else. If only I knew to what!!!

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 14:35
English
Just to close this one off... Feb 3, 2012

The problem was related to two things:

1. The enabled TM had been deleted and was still in the recycle bin
2. The TM with update checked was also the one in the recycle bin

Claudia restored the TM and then removed it from the settings because it was not required. She then checked update for the TM she actually wanted to use.

To update the work already complete into the correct TMs she ran the Batch task - Update Main TM with the appropriate TM. She did this for each project already completed.

Regards

Paul


Direct link Reply with quote
 

Claudia Mattaliano  Identity Verified
Local time: 14:35
Member (2006)
German to Italian
+ ...
TOPIC STARTER
That's exactly what I did :-) Feb 3, 2012

Thanks again for your help Paul!!!

Direct link Reply with quote
 

Carmen Álvarez  Identity Verified
Spain
Local time: 14:35
English to Spanish
+ ...
Alt+add?? Mar 13, 2012

Marina Soldati wrote:

My Studio is in Spanish but it´s done either by pressing Alt + Add or clicking on the pencil icon in the tool bar.


Hello Marina,

I have just installed this software and I am practising with some files and TM's. But I can't identify the "add" key in my Spanish keyboard. I've tried Insert, + and Enter, but none of them do the task of confirming the segments.

Does anyone know the equivalent of this key in the Spanish keyboard?

Sorry if the question seems stupid


Direct link Reply with quote
 

Miguel Carmona  Identity Verified
United States
Local time: 05:35
English to Spanish
Ctrl+Enter and Ctrl+Alt+Enter Mar 14, 2012

Hi Carmen,

Here is how it works:
- To confirm and move to the next unconfirmed segment: Ctrl+Enter
- To confirm and move to the next segment: Ctrl+Alt+Enter

It is all under the "Translation" menu in Studio 2009/2011.

Good luck!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009 doesn't recognize 100% matches

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search