SDL Trados studio 9: delete all my translations
Thread poster: Soizic CiFuentes

Soizic CiFuentes  Identity Verified
United States
Local time: 08:33
Member (2003)
English to French
Feb 1, 2012

Major problem: Each segment translated in French jumps back to English as soon as I try to edit it. I use the backspace key to delete words and not Copy and paste as recommended by a colleague. Still, it is a Penelope's work. Once a segment is translated, I can barely touch the screen or the segment converts to English again.
What can I do?


 

jimshanks
Local time: 13:33
Dutch to English
Sounds like a conflict with another program Feb 1, 2012

I had this problem and it was caused by my dictionary hijacking the shortcut keys.
Perhaps you could try to eliminate this as a factor by running TRADOS on its own and then adding other programs one by one until you replicate the problem.
Good luck
Jim


 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 13:33
Member (2006)
English to Polish
+ ...
Copy source to target Feb 1, 2012

I am not sure if it could help but you can try switching off this function - Menu tools > Options > Editor > Automation > Copy source when no match is found - it shouldn't cause the problem you describe (at least not if you entered translated segment into TM) but is is worth trying.

Best Regards
S


 

Z Hann Cifuentes  Identity Verified
United States
Local time: 08:33
English to Spanish
+ ...
Same issue Feb 2, 2012

Hello.

I have the same problem. I have tried installing Studio 2009 and 2011 in different computers with Widows Vista - Windows 7 and have the same problematic issue with all of them. When I double click with the mouse in the editor window, the source text is copied to the target and it activates the "insert" mode automatically, which in turn deletes any text in front of the text that you are typing. This does not happen with any other program. I use Trados suite 2007 and WordFast and do not experience the same issue wit these. I do not have Oxford Dictionary installed, so I am not clear on how some people were able to solve the problem by fixing a conflict with this program or any other "outside" program. If anyone has a solution, please explain in detail what steps need to be taken. I also checked other links in the forums on this issue and cannot find a ste-by-step solution. Thanks in advance.


 

SDL Community  Identity Verified
United Kingdom
Local time: 14:33
English
Conflicts with another application Feb 2, 2012

Hello,

From the description it sounds as though some users have found that other intrusive applications they are using, like Babylon dictionaries for example, use shortcuts that are conflicting with the Studio ones.

So try first of all removing the shortcut in Studio for copy source to target and see if this helps. If it does then find a different short cut to use.

Alternatively, if you recognise you have software like this then try disabling it for a while and test Studio again. If it works without issue then at least you know what the likely cause is and try to address it.

Regards

Paul


 

Z Hann Cifuentes  Identity Verified
United States
Local time: 08:33
English to Spanish
+ ...
Not fixed yet... Feb 8, 2012

SDL support, thanks for the suggestion, but I had already taken all these steps:

Menu tools > Options > Editor > Automation > Copy source when no match is found (unchecked).

As far as conflicts with other apps, I have gone through my computer and I have removed any dictionaries, I do not use Babylon...etc. So I am not sure what program may be lurking in the background if any, and I do not think this is the problem, sine this issue is related to the mouse and not a keyboard shortcut.

Again, the issue is NOT with keyboard shortcuts; it happens with a MOUSE DOUBLE CLICK on any text, or when highlighting text with the mouse; i.e., click on one end of the text, drag and click again. As soon as the mouse button is released, the source for that segment is inserted in the target area, and the "insert" mode is triggered automatically, so any text you already typed is lost.

I am even willing to pay anyone who can actually fix this problem, since it is making this program very hard to use.

[Edited at 2012-02-08 00:53 GMT]

[Edited at 2012-02-08 00:54 GMT]


 

SDL Community  Identity Verified
United Kingdom
Local time: 14:33
English
Have you tried it? Feb 8, 2012

Hello,

Please can you confirm that you have actually gone to the shortcut menu and removed the shortcut for copy source to target. I know the problem is with your mouse but if you have not done this please try it at least.

If you have done this already then please drop me an email and we can take a look.

Regards

Paul
pfilkin@sdl.com


 

Z Hann Cifuentes  Identity Verified
United States
Local time: 08:33
English to Spanish
+ ...
Thanks Paul! Feb 9, 2012

In our fast-paced world, true and sincere good service has become a rare commodity and at least in my experience, unexpected. I have become used to dealing with automated systems, support people who know little about their product and try to waffle their way around the problem, an other myriad of issues. That is why I believe that an exception to this norm deserves a great compliment.

Paul from SLD was patient, showed true concern and demonstrated exceptional knowledge of the SDL product. The solution was simple and took a short time to perform. So Kudos to Paul! You have made a great impression on me and shown me that there are still people and companies out there that care about their customers.

Step by step solution:

1- Open Trados 2009 / 2011
2- Click Tools > Options > Keyboard Shortcuts
3- Erase any entry with "Ctr+C" or "Ctrl+[anything] +C" (just leave it blank)
4- Go through each one of the sub-menus under this category and repeat step 3




[Edited at 2012-02-09 20:34 GMT]


 

Miguel Armentia
Spain
Local time: 14:33
English to Spanish
+ ...
Babylon 8 was to blame in my case Jul 15, 2013

I found very useful this KB Trados article:

http://kb.sdl.com/?portalid=23&articleid=2746#tab:homeTab:crumb:7:artId:2746

I hope you can solve your problem as I did.

Best,


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados studio 9: delete all my translations

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search