Problem with SP1 on Studio Starter 2011
Thread poster: Natalia Amatulli

Natalia Amatulli
Italy
Local time: 08:54
French to Italian
+ ...
Feb 16, 2012

Hi everybody, can anyone help fixing a problem?

I have Studio Starter 2011 and yesterday I downloaded SP1. Since then, it is impossible to start the software. Of course I contacted the support centre, but since I cannot wait three days until they get back to me, does anybody have a suggestion? Would unistall and re-install the program help?

The error messages I get are:
1. an unexpecter error has occurred while loading the global plug-in services.
If I press OK, a get another error message: Object reference not set to an instance of an object.


Thank you in advance for your help,
Natalia


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with SP1 on Studio Starter 2011

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search