Trados 2009 (beginner): the memory doesn't seem to work
Thread poster: OleksandraBakun

OleksandraBakun  Identity Verified
Local time: 05:46
English to Ukrainian
+ ...
Feb 24, 2012

Dear colleagues,

I am trying to learn Trados Studio 2009, am a complete dummy yet in that.

I have created a translation's memory in 1 project (3 texts), typed in all translations (I have already translated those texts, all concerning 1 subject, manually, and just inserted the translations in the corresponding fields in order to create a memory). The memory seems to work fine, it finds not only 100%, but also 60 and 54% match.

Then I created a new project, with just 1 file that I actually have to translate (20 pages). The subject is completely the same as in the previos 3 texts.
I conencted the project with the memory created by inserting all those translations (and that was a process of 2 days), and the memory doesn't seem to work. Even 100% matches with phrases in previous documents aren't translated. The translations which I inputted for this document only, seem to work fine and are found easily. It seems like it creates a new memory for every project, and doesn't use the previous one:(

Sorry if the questins are too dumb or have already been asked (and answered) previously.
I am struggling to do that for 4 days already, and the project deadline is near...

Thank you!
Oleksandra Bakun



[Edited at 2012-02-24 13:19 GMT]


 

Giovanni Guarnieri MITI, MIL  Identity Verified
United Kingdom
Local time: 03:46
Member (2004)
English to Italian
have you tried... Feb 24, 2012

open the first project, go to project>batch task and run Update main translation memories and Update project translation memories...

 

OleksandraBakun  Identity Verified
Local time: 05:46
English to Ukrainian
+ ...
TOPIC STARTER
The document is translated when added to Project 1, and nothing is pre-translated in the Project 2 Feb 24, 2012

Dear Giovanni,

Thank you for your response.
I tried, and unfortunately after updating the main memory and the project memory in the first project, the 2nd project didn't begin to work:(

I added the doc file (which I actually have to translate) to the first project, and in the FIRST project the memory offers translations for it.

In the second project (with, as far as I understand, the same memory connected, and all 4 options in the memory part ticked), the memory doesn't offer any pre-translated things:( Even for 100 % matches, which are easily translated in the project one, with the same text.

No other memories (where I can have something not ticked) are connected with any of the projects.

I can work with the file in the first project, and finish the translation.
But I just want to find out the solution:)
Adding documents all over again to the 1 project instead of creating different projects seems not right.

Thank you for any advises and help.

[Edited at 2012-02-24 14:10 GMT]


 

Giovanni Guarnieri MITI, MIL  Identity Verified
United Kingdom
Local time: 03:46
Member (2004)
English to Italian
strange... Feb 24, 2012

are all the little boxes (enabled, look-up, concordance and update) checked? If they are, I'm afraid I don't have any more suggestions... maybe someone else will be able to help!

 

Miguel Carmona  Identity Verified
United States
Local time: 19:46
English to Spanish
For your 2nd project choose the same TM you used for the 1st one Feb 24, 2012

Hi Alexandra,

When you created the 2nd project, did you choose the same memory you had created for the 1st one?

Unless I am misunderstanding your description of your problem, sounds like you are not using the same memory for both projects. The wizard does not have to create a new TM if you do not want it to.

As you know, there is a step in the Project Wizard that allows you to choose a TM, that is where you choose the TM you want.

Keep us updated on how you are doing.

Good luck!

Miguel


[Edited at 2012-02-24 16:37 GMT]


 

OleksandraBakun  Identity Verified
Local time: 05:46
English to Ukrainian
+ ...
TOPIC STARTER
it is the sam memory, and all 4 little boxes are checked Feb 24, 2012

Dear Miguel and Giovanni,
Thank you for you responses.

Yes, I have all (concordance, lookup, update and enabled) little boxes checked, and I have picked the same mempry as in Project 1 (named Medical).
I also have a blank memory named Humanitarian, but it doesn't feature in any of the projects (I have deleted it from them).

In the project 1, I have already translated half of the text which I NEED to translate.
In project 2, the same text doesn't seem like give any response and find any concordance.
I tried to look in all places that occured to me in OPtions of Project 2, to see whether the memory is switched on - it shows as enabled, etc.


 

Miguel Carmona  Identity Verified
United States
Local time: 19:46
English to Spanish
Project Settings Feb 24, 2012

Hello Alexandra,

Have you checked your project settings?

Project/Project Settings/All Language Pairs/Translation Memory.../Search.

Have you made sure that the "Minimum match value" is not too high? Try at least 75% or maybe lower.

Also below, check "Penalties". These values have to be real low, like the default value, 1%, although, honestly, I do not know whether this has any connection with the problem you are experiencing.

I hope you can solve your problem soon!

Miguel


 

Filipa Plant dos Santos  Identity Verified
Portugal
Local time: 03:46
Member (2011)
Portuguese to English
Just an idea! Feb 25, 2012

Hi Alexandra!

Just a mini-thought:

Have you got the 'starter' program - the one that doesn't have all the features?

I have this one (though for 2011), and it only lets you use one TM per translation, I think.

Ok - you are using the same TM, so no problem.

BUT: I had a small problem with this, I kept getting an error message when opening a new file for translation, saying that I had more than one TM associated to the file, and so the file would not open. And in my case, the file just wouldn't open at all, and the program would immediately close down.

I had to get into the program (using a tiny word file that I quickly made to act as a 'fake translation'!!), and completely delete the second TM.

My idea is: if you have the starter version, same as me, maybe it would help to completely delete your other TM - your 'humanitarian' one. Maybe, just maybe, this would do the trick.

It worked for me with my problem - even though the second TM that I had in the system was unselected, the system still wouldn't work until I had completely deleted that second TM.

Well - good luck anyway!

Filipa


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2009 (beginner): the memory doesn't seem to work

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search