Pages in topic:   [1 2 3 4] >
Term Recognition errors in Trados Studio 2011
Thread poster: sleclair

sleclair

Local time: 04:51
French to English
Feb 29, 2012

Hello!

I am using Trados Studio 2011, and just used my TM to create a termbase. When I open the termbase to use with a document, my term recognition box says "No results available". However, if I search a specific term in the document, it shows up.

Has this happened to anyone before? I tried searching the forums, but no one seems to have this problem with Studio 2011, only 2009.

Thanks,

Sam


 

PGarciaJones  Identity Verified
English to Spanish
Same here... Mar 2, 2012

Hi Sam,

I've started using Studio 2011 recently and have had a few problems with setting it up. I have also found that I am able to create a termbase and to activate the default termbase that comes with the package but term recognition does not seem to work. I thought it was me not knowing how to do it properly so I'd be interested to see if anybody else has had the same problem and knows how to fix it.

Paula


 

Bernard Lieber  Identity Verified
Local time: 10:51
English to French
+ ...
Termbase Search Mar 2, 2012

Hi,

When you do a term search in the Termbase, is the term found? What are your Search Settings under Project Settings Termbases?

Bernard

[Edited at 2012-03-02 18:11 GMT]


 

sleclair

Local time: 04:51
French to English
TOPIC STARTER
Term recognition in Studio 2011: the plot thickens Mar 2, 2012

Hello,

Yes, if I do a search for a term, I can find it. If I highlight a term (that I know is in the termbase) and click "Add term", I get a message saying that the term already exists in the termbase.

For fun, I added a new term to the termbase from within studio, instead of opening multiterm. *That* term is now the only term that shows up in the term recognition box....


 

Bernard Lieber  Identity Verified
Local time: 10:51
English to French
+ ...
Search Settings Mar 2, 2012

What are your Search Settings?

 

sleclair

Local time: 04:51
French to English
TOPIC STARTER
default search settings Mar 2, 2012

I used the default search settings. Did not change a thing when I added the termbase.

Is there a setting that needs to be changed?


 

Bernard Lieber  Identity Verified
Local time: 10:51
English to French
+ ...
Hitlist Settings Mar 2, 2012

My Search Settings are as follows:

Minimum Match Value: 70
Search Depth: 200
Search Order: Search all termbases in parallel and group results by term

Hitlist Settings 3rd icon on Term Recognition toolbar
Show termbase ticked
Show target term ticked
Fields
Compact fields ticked
Show term fields ticked
Show target fields ticked

What is your language combination?

What's your version? Should SP1 9.1.321.0



[Edited at 2012-03-02 19:04 GMT]

[Edited at 2012-03-02 19:11 GMT]


 

sleclair

Local time: 04:51
French to English
TOPIC STARTER
Search settings are the same as yours, entering a new term causes term recognition Mar 6, 2012

Good morning!

My search settings are exactly the same as those you mentioned in your post, Bernard, and I am unsure how to double-check which version I am using, but I did install the latest SP 1 versions of Studio, Multiterm and Multiterm extract.

When I edit a term in my termbase from within Studio, that term will then appear in the term recognition window. So its basically just not accepting terms that were created within Multiterm. I don't really want to have to edit every term in my term base just so that they appear....


 

PCovs
Denmark
Local time: 10:51
Member (2003)
English to Danish
+ ...
Mine just stopped working Mar 7, 2012

I have worked for a couple of days on one project not shutting down Studio 2011, and my MultiTerm has worked impeccably always - since I got it last summer.

Now, today I had to shut down for updates, and when I got back to my project, it nolonger finds anything - no automatic detection of any terms and no way of getting them by searching.

I can see all the terms below the edit field, however, so I know the termbase is there, and that the terms are there also.

When this happened in Studio 2009, I had a 'LaunchStudio.bat' to execute, and this would fix it.
It does not, however, fix this one, as it is for 2009 and not 2011.
Does anyone know if there is a 'LaunchStudio.bat' for 2011?


 

Atso Puronen
Local time: 11:51
English to Finnish
Wide-spread issue Mar 7, 2012

Term recognition issues are a wide-spread issue in Studio 2009 and Studio 2011. Search the forum and you'll see you're not alone with this.

 

Bernard Lieber  Identity Verified
Local time: 10:51
English to French
+ ...
Update Mar 7, 2012

Hi,

An update is available for MultiTerm 2009/11, might fix your issue.

Bernard


 

SDL Community  Identity Verified
United Kingdom
Local time: 10:51
English
Indexes Mar 8, 2012

Hi all

When terms are not recognized it is often caused because the indexes are not set.

When you opened your document or project in the Editor View > open the termbase settings and check if the indexes are properly set.


Kind regards
Richard


 

PCovs
Denmark
Local time: 10:51
Member (2003)
English to Danish
+ ...
Indexes are set Mar 8, 2012

Hi SDL Support.

Well, at least for my case, please read again the scenario.
I have a project set up entirely with TM and an MT database.
The indexes are set there and then.

I work on this project for days without shutting down Studio, and term recognition works fine, I can enter new terms, and they get recognized and inserted. Beautiful.

I then shut down Studio, and when opening it again to work on the same project, no terms are now recognized, and I just discovered, that all the new terms I have entered from within this project are listed in the source language, but there is nolonger any target translation.

I then try to open the MT in MultiTerm to see what's going on, and behold - it informs me that there is an error in all those newly entered terms, and therefore they have been chucked in the bin never to be seen again.

I don't think I want to risk entering any more terms from within Studio right now, as this seems to be a complete waste of my time, should I be stupid enough to shut down Studio before I finish this project, and my terms might be lost for eternity afterwards.

This is a problem I have never encountered with Trados before, and therefore I am really hoping you will address this very soon.

(Note added)
Oh, and I get automatic updates on everything, so I don't think any update would fix this one.


[Edited at 2012-03-08 20:05 GMT]


 

scorrell
Local time: 04:51
English to German
Termbase creation with Trados Studio 2011 May 17, 2012

sleclair wrote:

Hello!

I am using Trados Studio 2011, and just used my TM to create a termbase. When I open the termbase to use with a document, my term recognition box says "No results available". However, if I search a specific term in the document, it shows up.

Has this happened to anyone before? I tried searching the forums, but no one seems to have this problem with Studio 2011, only 2009.

Thanks,

Sam


Hi Sam,

I just bought Trados Studio 2011 and can not for the life of me find any information on how to create a termbase from a TM. Would you mind telling me how you did it? (or anybody who reads this and knows)

Thanks
Susanne

[Edited at 2012-05-17 16:36 GMT]


 

SDL Community  Identity Verified
United Kingdom
Local time: 10:51
English
Not directly May 17, 2012

scorrell wrote:

I just bought Trados Studio 2011 and can not for the life of me find any information on how to create a termbase from a TM. Would you mind telling me how you did it? (or anybody who reads this and knows)



Hi,

You cannot do this directly in Studio. What you can do is use ApSIC Xbench to convert a TMX export to Excel and then use MultiTerm Convert to create the termbase. But I'm not sure why you would want to do this?

Regards

Paul


 
Pages in topic:   [1 2 3 4] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Term Recognition errors in Trados Studio 2011

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search