Irritating problem in TagEditor spellchecker
Thread poster: mrippa

mrippa  Identity Verified
Italy
Local time: 00:31
English to Italian
Jun 17, 2004

Recently I had to reinstall the OS and all the application software on one of my workstations. When I use TagEditor the spellcheck runs smoothly for some 4/5 segments, then, all of sudden, I have the message "The dictionary file does not correspond to the target language" after I close each segment and the spellchecker stop working, I have to restart TagEditor and the problem occurs again after a few more segments.
Details:
The machine runs Windows XP pro and Trados Service Provider 5.5 build 247, TagEditor 5.5 build 246. I use an old DTD settings file which never gave me problems in the past and the WinterTree spellchecker. The problem occurs whether or not I define a custom dictionary, while if I choose the Word spellchecker apparently it is impossible to load the plugin.
Anybody could help to solve this issue out?
Thank you in advance.

[Edited at 2004-06-18 15:57]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Irritating problem in TagEditor spellchecker

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search