Trouble with Trados (Mod: Cannot open segment - curly brackets)
Thread poster: Sami Khamou

Sami Khamou  Identity Verified
Local time: 21:14
Member (2002)
English to Arabic
+ ...
Jun 19, 2004

Dear Friends,

When I start to work on Trados and click on (Open/Get) I get -{}- instead of selecting the translation segment and opening a blank window to enter the translation.

The problem started when I took the dongle off the computer (to view its serial number) and put it back again.

I'll appreciate any help.

Kind regards,

Sami

[Subject edited by staff or moderator 2004-06-19 08:35]


 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
Me too Jun 19, 2004

Currently I get exactly the same effect when I use Trados 5.01 with MultiTerm 5.01 - without MultiTerm it works well..

[Edited at 2004-06-19 07:55]


 

Ralf Lemster  Identity Verified
Germany
Local time: 03:14
English to German
+ ...
Reorganise or recreate termbase Jun 19, 2004

Hi,
This is a much-discussed problem (search for "curly brackets" in the forums, or in the TW_users archive). It's usually related to a problem with the MultiTerm termbase - unfortunately, you did not specify which versions you're using.

To find out whether the problem is in the termbase, deactivate term recognition (Harry, I guess that's what you indicate, right?) - if you can then open a segment without curly brackets, you know the source of the problem.

Sometimes it's enough to re-create the fuzzy index in your termbase. The more thorough solution is to export the entire termbase (you will find export definitions in your Trados installation folders), and to re-create it.

HTH, Ralf


 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
It did not help Jun 19, 2004

Ralf Lemster wrote:
...To find out whether the problem is in the termbase, deactivate term recognition (Harry, I guess that's what you indicate, right?) - if you can then open a segment without curly brackets, you know the source of the problem.
...

I am not sure what you mean by "deactivate term recognition", I simply did not start MultiTerm to "deactivate" it.

Using a newly created or a proven termbase did not help, but I think I found the cause: I installed Trados5 when I needed MultiTerm and Trados6 when I needed the T-Windows collection.
Somewhere in the instructions it said that they cannot run both on one machine. So I will wait until I will need either MultiTerm or T-Windows again, then deinstall both and install only the corresponding version (or maybe buy versions 6.5 of Workbench and MultiTermicon_wink.gif).

Thanx,
Harry


 

Sami Khamou  Identity Verified
Local time: 21:14
Member (2002)
English to Arabic
+ ...
TOPIC STARTER
It worked! Jun 19, 2004

Thank you Ralf,

The problem was caused by the MultiTerm Termbase. When I disabled term recognition Trados operated perfectly.

Kind regards,

Sami


 

Ralf Lemster  Identity Verified
Germany
Local time: 03:14
English to German
+ ...
Deactivating term recognition / parallel installations Jun 19, 2004

Moin Harry,

I am not sure what you mean by "deactivate term recognition", I simply did not start MultiTerm to "deactivate" it.

I'm not sure which versions you're using, but term recognition can run in the background without havint to run an instance of MT(iX).

Term recognition is activated or de-activated using Options - Term Recognition.

Using a newly created or a proven termbase did not help, but I think I found the cause: I installed Trados5 when I needed MultiTerm and Trados6 when I needed the T-Windows collection.
Somewhere in the instructions it said that they cannot run both on one machine.

I guess you may have misunderstood the need to register different versions (in this context, registering means running a script that will edit the relevant Registry entries).

I have parallel installations of T5.5, T6.0 and T6.5 on the same machine - no problem at all, provided that you remember to register the right version before using it. T6.x have a menu item for this purpose - in T5.5, search for the selfregister.bat file (in the TT directory, IIRC).


So I will wait until I will need either MultiTerm or T-Windows again, then deinstall both and install only the corresponding version

No need to do that - in any case, Workbench 6.x can work with MultiTerm 5.5.

(or maybe buy versions 6.5 of Workbench and MultiTermicon_wink.gif).

If you regularly translate PowerPoint files, T6.5 is worthwhile, as you can use TagEditor for PPT and XLS.

HTH, Ralf


Thanx,
Harry
[/quote]


 

Sami Khamou  Identity Verified
Local time: 21:14
Member (2002)
English to Arabic
+ ...
TOPIC STARTER
My dead MultiTerm Termbase came back to life! Jul 5, 2004

I was unable to use my corrupted MultiTerm Termbase due to the error mentioned above. But, following a valuable advice from my Egyptian friend Shazly (Platinum: English-Arabic), I deinstalled Trados 5.5 and reinstalled it. Everything worked perfectly.

Many thanks to Shazly and to all those who helped.

Kind regards,

Sami


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trouble with Trados (Mod: Cannot open segment - curly brackets)

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search