Trados Studio 2011 - diacritics problem
Thread poster: KLLS
KLLS
Poland
Local time: 14:33
English to Polish
+ ...
Mar 31, 2012

I've got a problem with my Trados Studio 2011.

For no reason on of the diacritics that is inserted by a combination of ALT and letter l doesn't work. All the other combinations of ALT and other letters work, the language on the language bar and in the program is set correctly, the combination works in Word and in the browser, it just doesn't work in Trados.

Does anyone know what can the cause be and how to fix it?


Direct link Reply with quote
 

Andrzej Lejman  Identity Verified
Local time: 14:33
German to Polish
+ ...
See Apr 1, 2012

http://www.proz.com/forum/polish/221608-trados_studio_2011:_nie_mogę_pisać_polskiego_znaku_ł.html

A.


Direct link Reply with quote
 
KLLS
Poland
Local time: 14:33
English to Polish
+ ...
TOPIC STARTER
dziękuję Apr 1, 2012

Dziękuję!!!)))

Direct link Reply with quote
 

Burrell  Identity Verified
United Kingdom
Local time: 13:33
Member (2004)
English to Latvian
+ ...
Similar problem in Latvian Apr 1, 2012

I do not understand Polish so I am not 100% sure it is the same problem but a Latvian diacritic character Ā does not work (ā works though) in Studio 2011. It worked in 2009. It would be interesting to see if the problem is the same with one specific Polish character.

Direct link Reply with quote
 
KLLS
Poland
Local time: 14:33
English to Polish
+ ...
TOPIC STARTER
the referring link Apr 1, 2012

The program obviously has some other quickinsert button assigned to the letter, so you should try checking Tools -> Options -> keyboard shortcuts -> editor/quickinsert toolbar
and see if the letter is assigned to any of the program shortcuts, and change it if it is.


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 14:33
French to Polish
+ ...
Traditional Ctrl+Alt vs AltrGr mess... Apr 1, 2012

Kat Lewandowska wrote:

The program obviously has some other quickinsert button assigned to the letter, so you should try checking Tools -> Options -> keyboard shortcuts -> editor/quickinsert toolbar
and see if the letter is assigned to any of the program shortcuts, and change it if it is.


The Trados programmers are traditionally unable to handle correctly the keyboard i.e. the Ctr+Alt based shortcuts are interpreted incorrectly as AltGr (right Alt).

In theory, a workaround for this problem was found at the Studio 2009 beta stage, i.e. the letters with diacritics were handled correctly but the corresponding Trados shortcuts became unavailable which was basically better than no diacritics at all...

It seems the Trados guys never learn.
The Windows system keyboard should never be hijacked by a well written program...
BTW, Wordfast Pro has exactly the same Alt+Gr related problem.

Catspeed
GG


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2011 - diacritics problem

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search