Unable to browse a termbase in Studio and Multiterm 2011 SP1
Thread poster: Ernesto Bernal

Ernesto Bernal  Identity Verified
Spain
Local time: 17:04
English to Spanish
+ ...
Apr 16, 2012

Operating system: Windows Vista Home Premium 32 bits.

I recently purchased Trados Studio 2011 SP1 and I have been experiencing this issue since day 1.

When I try to browse a termbase in both, Trados Studio 2011 SP1 and Trados Multiterm 2011 SP1 I get the following error message:

Retrieving the class factory COM for the CLISD component failed due to the following error 80040154-



It happens in the following situations:


Multiterm 2011:

Termbase>Open termbase>ERROR


Studio 2011:

Project termbase settings>Add>Browse>ERROR

Tools>Options>Add TermBase>ERROR


The exact message I get is:




Any ideas?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Unable to browse a termbase in Studio and Multiterm 2011 SP1

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search