Studio 2011: unable to do concordance
Thread poster: Noha Kamal, PhD.

Noha Kamal, PhD.  Identity Verified
Local time: 21:41
English to Arabic
+ ...
Apr 23, 2012

Hi again,

I am right in the middle of translating a file, and i needed to run a concordance which I am sure I came across earlier, but when I attempt to run the concordance, it says "No open translation memory." I am not sure what that means. The TM is open and I am translating as we speak!! How can there be no open memory!!
Please advise.

TIA


 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 22:41
English to Arabic
+ ...
Which version? Apr 23, 2012

- Which Trados version?
- What is your concordance minimum match value?
- What is the file type you translate?

Regards

[Edited at 2012-04-23 09:48 GMT]


 

Noha Kamal, PhD.  Identity Verified
Local time: 21:41
English to Arabic
+ ...
TOPIC STARTER
Where as the settings? Apr 23, 2012

Morning Ahmad,

It's 2011. And the problem is that I am unable to access the settings of my TM (I am new to 2011 and it is very different from 2007)icon_smile.gif)


 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 22:41
English to Arabic
+ ...
It should work as follows Apr 23, 2012

Morning Noha,

- Create project, add file to it and select the appropriate TM if you have more than one.

- Go to "Editor" and open file you want to translate.
- Select text you want to search for and press F3.

There are other longer steps to do the same but I see above is the best (for me at least).

Done.

Regards

[Edited at 2012-04-23 10:09 GMT]


 

Noha Kamal, PhD.  Identity Verified
Local time: 21:41
English to Arabic
+ ...
TOPIC STARTER
You are a life saver ya Ahmad Apr 23, 2012

Hehehe, I knew something was missing. The mistake was that I created a TM and started translating right away. I did not create a project. That is why no results were retrieved from the memory and no concordance could be run. Thanks, my friend, I owe you one ;D

 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 22:41
English to Arabic
+ ...
Welcome Apr 23, 2012

You are welcome Noha. I understand how much different Studio is! it has a completely new API.

Have a great day!


 

Alexandre Oberlin  Identity Verified
France
Local time: 21:41
English to French
+ ...
No concordance though project creation procedure duly followed Aug 15, 2012

Hi all,

I must use Trados Studio 2009 SP3 because I have a client who requires it.

I am constantly losing time with this unnecessarily complex and incredibly bugged lump of code. That software forces you to work its way, to forget about the method you fine tuned for years, and even if you comply (you have no choice anyway if you must use it) it does not work as expected.

I have so many problems! I can spend my time searching, nor start and follow a thread for each of them because the due date would come and the translation would hardly be started.

So to name the two main problems I encountered today (there are new ones each time I use that software):

1. I can't make a concordance search though the project is open with a TM. I get "No open translation memory". In the TM pane however, if I don't get too nervous with the "Search detail" scrolling up and down (impossible to enter a string without expanding the whole dialog), I can perform a search. It just does not work: sometimes I get some results and most of the time I get nothing though the word is in the TM. I must stress the fact that I duly created a project with a .sdxliff and a .sdltm.

2. I can't swap the bold tags in the translation, as is required when translating from English to French. If I copy a phrase with tags, the tags are gone when I paste. I suspect this is a "feature", but I couldn't find how to disable it.

Any hint welcome.

Cheers,

Alexandre


 

Alexandre Oberlin  Identity Verified
France
Local time: 21:41
English to French
+ ...
Could workaround point 2 using the "Quickplace" feature Aug 15, 2012

Alexandre Oberlin wrote:
2. I can't swap the bold tags in the translation, as is required when translating from English to French. If I copy a phrase with tags, the tags are gone when I paste. I suspect this is a "feature", but I couldn't find how to disable it.


So I found it's called Quickplace, and the good old CTRL + ALT + ARROW still works. It's not in the menu bar, but in the context menu, when you know it's named Quickplace. I wonder why simple copying does not do the trick.

Any hint for the first point, so that I can perform a concordance search?

Alexandre


 

Alexandre Oberlin  Identity Verified
France
Local time: 21:41
English to French
+ ...
Is software lost because I first opened the .sdlxliff standalone? Aug 15, 2012

Alexandre Oberlin wrote:
1. I can't make a concordance search though the project is open with a TM. I get "No open translation memory".


I I go to the Projects pane, though I had removed everything there, two projects show up. One with the manually open .sdlxliff, and another with the project I eventually created from the same file. I guess that's the reason why the software is lost. I wonder how they allow people to open standalone documents if their software is not able to work without a project.

I have no "Translation results" as well. I am considering to manually delete everything and start afresh.


 

Alexandre Oberlin  Identity Verified
France
Local time: 21:41
English to French
+ ...
Copied .sdltm and .sdlxliff to new names and created new project Aug 15, 2012

Alexandre Oberlin wrote:

I have no "Translation results" as well. I am considering to manually delete everything and start afresh.


That's what I did:
1. Exit TS 2009
2. Copy .sdlxliff and .sdltm to new names (keeping the extension of course)
3 .Open TS 2009
4. Go to project view, Mark everything as Complete and Remove everything from list.
5. Create a new project with the renamed .sdlxliff and .sdltm

Now it works... till the next issue. What a bore!

Hope this monologue might help someone.

Reminder : Never open a document before creating or opening a project.

Cheers

Alexandre


 

Alexandre Oberlin  Identity Verified
France
Local time: 21:41
English to French
+ ...
Cannot use the created TM Aug 16, 2012

Alexandre Oberlin wrote:

Now it works... till the next issue. What a bore!


Here are (some of ) these new issues since yesterday.

I had 2 SDLX TMs that could not be converted by TS 2009 SP3.

I had created the project, but since the TM step went wrong, I had no TM loaded. I then could create a new TM from scratch, but could never manage to link it to the files being translated. I always have the message:
No open translation memories or automated translation servers.

Do I have to do like yesterday, rename all the files and create a new project using the empty TM I just created ? Isn't possible to add a new TM when the project is defined, like it is possible with almost any other software I ever used ?

BTW TS2009 apparently wrecked my SDL Edit 2007 installation, so I can't even use SDLX Lite to convert the files.

I found nothing in the help. Is somebody able to help me a bit ?

Cheers,

Alexandre


 

Emma Goldsmith  Identity Verified
Spain
Local time: 21:41
Member (2010)
Spanish to English
A couple of suggestions Aug 16, 2012

Alexandre Oberlin wrote:

I had 2 SDLX TMs that could not be converted by TS 2009 SP3.


Check this post about converting sdlx TMs.

http://www.proz.com/forum/sdl_trados_support/171097-problem_converting_sdlx_tm_to_trados_tm.html

I always have the message:
No open translation memories or automated translation servers.


Are you sure you've added your TM to your project? That doesn't mean adding it to the "Translation memories" window in the bottom lefthand corner of the home screen.
To add a TM, go to Project>Settings>Language pairs>TMs and add the TM on the righthand side. Also, make sure that all the boxes "Enabled, concordance, update", etc. are enabled.

Hope that helps a bit.

I would suggest you take time to learn how to use this software. At least read the Quick Start guide that comes installed with Studio.


 

Alexandre Oberlin  Identity Verified
France
Local time: 21:41
English to French
+ ...
So intuitive... Aug 16, 2012

Emma Goldsmith wrote:

Thank you Emma for this link. I am in a rush and will check it ASAP. For now I just managed to have the TMs converted for me.

Are you sure you've added your TM to your project? That doesn't mean adding it to the "Translation memories" window in the bottom lefthand corner of the home screen.
To add a TM, go to Project>Settings>Language pairs>TMs and add the TM on the righthand side. Also, make sure that all the boxes "Enabled, concordance, update", etc. are enabled.

Thank you so much!
This is valuable information indeed, but hard to find in the help. I just copied it to my personal memo!
You must look in settings and language pairs to load a TM of course. Self evidenticon_wink.gif BTW I now realize I had done this before.


I would suggest you take time to learn how to use this software. At least read the Quick Start guide that comes installed with Studio.

Though I only use TS2009 when the files are delivered in its proprietary format, I happen to have made more manual reading and web search for it than I did for about any other CAT tool I use. When the procedure are so blatantly counter-intuitive remembering them is quite another story.

A thousand thanks Emma for your precious help,

Alexandre


 

Alexandre Oberlin  Identity Verified
France
Local time: 21:41
English to French
+ ...
New project, new problems. Is TS2009 supposed to be usable? Aug 27, 2012

Hi all,

I keep on losing time and money with that incredible mountain of bugs and bad design called Trados Studio 2009.

Today it just could not open a doc file as translatable (reference only)! It says to check file types in the project settings but you can't do that since it is unable to save your project if there is no translatable file. I wanted to be nice to it and so decided to open a txt file, so that at least it could create the project. It accepted the text file as translatable, something that "innovation delivered" was able to do but wait: the new project vanished. I guess it tried to disguise a crash.
BTW both MS Word file types are checked in File Types.
I opened the doc file in OpenOffice and saved it as 97/XP doc. Trados Studio then accepted it as translatable once I recreated the project (there was no trace left of the one just created).

Now I imported a TMX for reference and guess what: after taking ages to convert it, it does not work!
The message is "Language pairs using different translation providers"
The following language pairs do not use the translation providers listed under All Language Pairs. Review the list as required.
Voilà. Crystal clear. What is a translation provider ? No details, no suggestion. Débrouille-toi !

The TM is English/US, but I cannot have English/US in the new project, only English/UK appears in the list.
I did my homework, I checked the help, what it says does not help:
The source language of the new project. If the source language was detected by SDL Trados Studio or you have a default source language specified in your settings, the source language is automatically selected.

My default source is English/UK. So it is automatically selected, I have nothing to say. Am I allowed only one language variant as source language ?

Cheers,

Alexandre


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: unable to do concordance

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search