OpenOffice file in TagEditor - ini file not found
Thread poster: Michal Skvarna
Apr 25, 2012

Dear Trados users,

I am using SDL Trados 2007 (version 8.3.0.863) on Windows XP (localized czech version).
Trados is supposed to support OpenOffice files (.odt), but when i try to open one in TagEditor, I get a message:


The definition file is where it's supposed to be, i.e. here:
c:\Documents and Settings\All Users\Data aplikací\SDL International\Filters\OpenOffice.ini

The problem, I think, is the locale of my OS - in Windows XP the folder names are localized and there is maybe a problem with that "í" letter in the folder name, as you can see in the screenshot.

Is there a way to change the location of the ini file? Or is there some other solution to this problem? Or am I wrong and the problem is somewhere else?

Thank you for your time,
Michal


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

OpenOffice file in TagEditor - ini file not found

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search