OpenOffice file in TagEditor - ini file not found
Thread poster: Michal Skvarna
Apr 25, 2012

Dear Trados users,

I am using SDL Trados 2007 (version 8.3.0.863) on Windows XP (localized czech version).
Trados is supposed to support OpenOffice files (.odt), but when i try to open one in TagEditor, I get a message:


The definition file is where it's supposed to be, i.e. here:
c:\Documents and Settings\All Users\Data aplikací\SDL International\Filters\OpenOffice.ini

The problem, I think, is the locale of my OS - in Windows XP the folder names are localized and there is maybe a problem with that "í" letter in the folder name, as you can see in the screenshot.

Is there a way to change the location of the ini file? Or is there some other solution to this problem? Or am I wrong and the problem is somewhere else?

Thank you for your time,
Michal


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

OpenOffice file in TagEditor - ini file not found

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search