Trados 2009 won't generate a target translation - "missing tag"
Thread poster: Juliette L

Juliette L
United Kingdom
Local time: 12:06
English to French
Apr 26, 2012

Dear all,

Sorry if the question's been asked before but Trados Studio (2009) won't generate a target translation - the error message says "missing tag 'bookmarkend id="1"/' in segment 2", but the tag is not missing. I can't see any error in the text and confirmed all the segments manually without problem or warning.

Does anyone know what the problem is? I'm on deadline (today 3pm) and panicking, can't manually copy and paste the whole text which is far too long...

Thank you very much in advance,


Direct link Reply with quote
 
Adam Łobatiuk  Identity Verified
Poland
Local time: 13:06
Member (2009)
English to Polish
+ ...
. Apr 26, 2012

Hi Juliette,

1. Select "All Content" in the filter and check if nothing is missing. If not,
2. Take your source document (I'm guessing a docx) and save it as doc or vice versa, and retranslate.

The problem is due to Word inserting those invisible bookmarks, probably for restoration purposes. Studio 2011 ignores them, but 2009 doesn't.


Direct link Reply with quote
 

Juliette L
United Kingdom
Local time: 12:06
English to French
TOPIC STARTER
It worked, thank you! Apr 26, 2012

Dear Adam,

Thank you so much for your reply, I was able to meet my deadline.

I'm not sure where to find the filter , so I just followed your second piece of advice and it worked.

Interesting that the problem does not occur with Studio 2011. Would you say it's worth upgrading? I haven't so far as there was so many bugs in Studio 2009 at first...

Thanks again, you've saved my day!
Juliette


Direct link Reply with quote
 
Adam Łobatiuk  Identity Verified
Poland
Local time: 13:06
Member (2009)
English to Polish
+ ...
.. Apr 26, 2012

Hi Juliette,

I'm happy it worked! By "filter" I meant the drop-down list that you use to select segments with specific statuses in the top left corner.

I used to have the same problems and noticed that I was able to generate target translations (or previews) with 2011, even though I actually preferred to work with 2009, because 2011 worked very slowly with larger files. This might have changed now, but frankly, 2011 doesn't really offer anything new and useful to me. I don't care for tracking changes and I found problems with Trados Workbench documents translated in Studio.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2009 won't generate a target translation - "missing tag"

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search