Studio 2011: Select whole source text and copy to target
Thread poster: monica.m

monica.m
Italy
Local time: 18:43
Member (2011)
German to Italian
+ ...
May 4, 2012

Is there a command to to select whole source text and copy to target?

Thanks
Monica


Direct link Reply with quote
 

Esther van der Wal  Identity Verified
Netherlands
Local time: 18:43
Member (2010)
English to Dutch
+ ...
Yes May 4, 2012

I think you can do this by going to Options -> Editor -> Opening files - tick the box before 'Automatically copy source content to target cells when opening document'.

Have a nice weekend!


Direct link Reply with quote
 

monica.m
Italy
Local time: 18:43
Member (2011)
German to Italian
+ ...
TOPIC STARTER
Tried and works May 4, 2012

Thanks a lot, and have a nice week-end too!

Monica


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:43
English
Also... May 4, 2012

... if you already have your document open in the editor you can use Alt+shift+insert and this will also copy all source to target.

Regards

Paul


Direct link Reply with quote
 

Sarah Downing  Identity Verified
Local time: 12:43
German to English
+ ...
Thanks Paul! May 10, 2012

Once again a very helpful tip:-)

Direct link Reply with quote
 

Ade Indarta  Identity Verified
Indonesia
Local time: 23:43
English to Indonesian
in Studio Express Jun 13, 2012

Hi Paul,

I am trying this Copy All Source to Target but it does not work, both using shortcut and from menu. Is this because I am using the Express version?

Thanks!
Ade


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:43
English
No keyboard shortcut restrictions in Express Jun 13, 2012

Hi Ade,

This should be fine. If I can ask a silly question... have you clicked into the first segment so that this part of the editor is active? This may be the reason... but just guessing.

Regards

Paul


Direct link Reply with quote
 

Ade Indarta  Identity Verified
Indonesia
Local time: 23:43
English to Indonesian
Tried that but did not work Jul 18, 2012

Hi Paul,

I tried that and it still did not work.

I even tried to pre-translate and tick the copy source to target when no translation, but it still does not work.

Any idea?

Thanks!
Ade


Direct link Reply with quote
 

Eileen Cartoon  Identity Verified
Local time: 18:43
Italian to English
close and reopen Jul 18, 2012

Sometimes I have had that problem. I usually use "copy source to target when no translation found " option but sometimes I don't want it (or I wasn't using it and now I do want it) and I check (or uncheck) the box under Options > Editor > Automation but it still doesn't work. If I exit Studio altogether and then reopen it, everything is fine. It is as though it waits to apply my options. I don't know why but this has been the case on several occasions (but not all).
Eileen


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: Select whole source text and copy to target

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search