Trados TM opens empty
Thread poster: Agnieszka Zimniewicz

Agnieszka Zimniewicz  Identity Verified
Poland
Local time: 09:32
English to Polish
May 25, 2012

Hi,
I'm fairly new to Trados Studio (using 2011). I was asked to send back TM along with completed translation but as I open it, it is empty. However, the size of TM file itself suggests it is not empty. I understand that if I don't see translated segments when I open TM, then the recipient will not see it either. Has anyone got an idea why this is happening?

Many thanks,
Neska


 

Constance Mannshardt  Identity Verified
Germany
Local time: 09:32
Member (2005)
English to Portuguese
+ ...
Same here May 27, 2012

I'm also very new to Studio 2011 and have the same issue here.

Thank you.


 

Agnieszka Zimniewicz  Identity Verified
Poland
Local time: 09:32
English to Polish
TOPIC STARTER
Import/export May 27, 2012

Dear Constance,

I'm not sure if that is how it's supposed to work, but I sorted my problem importing the SDL XLIFF file to the Translation memory.

Let's say you have already created your project and translation memory for the project. Then go to Translation Memory tab and open the TM for this project. Click Import and select SDL XLIFF file created by the system in your project file. That did the trick for me.

So far I have only worked with Wordfast Pro and there was no need to import TM in order to see it, but I guess that's the case with Trados.

Hope it helps.

Neska


 

Constance Mannshardt  Identity Verified
Germany
Local time: 09:32
Member (2005)
English to Portuguese
+ ...
Thank you, May 27, 2012

Neska, I did something very simple that worked for me: I clicked on the refresh button!

I hope this is the correct way to handle it.


 

Agnieszka Zimniewicz  Identity Verified
Poland
Local time: 09:32
English to Polish
TOPIC STARTER
Great May 27, 2012

I'll try the Refresh button next time.

Great you sorted the problem.


 

SDL Community  Identity Verified
United Kingdom
Local time: 09:32
English
This sounds... May 27, 2012

... to me as though you are working with the TM View open as you would in Workbench, and this is why you had to refresh to see the TUs in the TM. This view is for maintenance only. With Studio you don't need to open the TM in a seperate window to work.

You select your TM before you start in the project settings or when you open the document (depending on how you work).

Regards

Paul


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados TM opens empty

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search