Terminology verifier not working
Thread poster: pgschreier

pgschreier  Identity Verified
Switzerland
Local time: 23:57
German to English
May 30, 2012

Terminology verifier doesn't work, even when I intentionally insert an error.

I've gone through the settings multiple times -- right termbase, correct term shows up during editing, etc.

Am I missing something somewhere???

Thanks


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 04:57
Member (2004)
English to Thai
+ ...
T2009 SP3 May 30, 2012

After updating into T2009 SP3 and MultiTerm 2009 SP3, I also have this problem.
I also need helps!

Soonthon Lupkitaro


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 23:57
English
Terminology verifier not working correctly May 30, 2012

Hi both,

I have verified this issue this morning and can also confirm it is a bug due for fixing. The resolution is to reboot Studio after setting this up in your Project. After reboot the verification takes effect.

Regards

Paul


Direct link Reply with quote
 

pgschreier  Identity Verified
Switzerland
Local time: 23:57
German to English
TOPIC STARTER
Reboot May 30, 2012

Hi Paul,

Glad to hear this issue has been recognized and will be fixed (shortly, I hope -- it is a vital feature)

Still not sure about your fix...

I made all the settings, shut down Studio, started again, no success...

I rebooted my PC, started Studio, still no success...

Can you be more specific about your fix?

Thanks,
Paul


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 23:57
English
Maybe in your case... May 30, 2012

... the solution is something different. Are you changing the setting in Tools - Options rather than in Project Settings? If you are attempting to apply this feature to an existing project then making the change on the Project rather than the global settings is the only way it will work.

Generally I think this isn't noticed because the setting is probably in place for most users. But if you add this setting to a job you are working on then the bug is that it won't take effect until you close Studio and then restart it.

Regards

Paul


Direct link Reply with quote
 

pgschreier  Identity Verified
Switzerland
Local time: 23:57
German to English
TOPIC STARTER
Problem was global not local May 30, 2012

Hi Paul

You identified the issue. This arose when I was setting up a new project, not for an existing project. I hope the global settings will be fixed in the next patch.

Thanks for your help (again).

-- Paul


Direct link Reply with quote
 

Michael Watson  Identity Verified
United Kingdom
Local time: 22:57
Member (2006)
German to English
+ ...
Same problem in Studio 2011 SP1 Jun 17, 2012

Paul (SDL)

I have the same problem in Studio 2011.

I have a customer from who I receive a lot of packages. Sometimes the terminology checker works, but most often it does not. I have checked both the global and project settings, tried changing them in combination/separately and restarting Studio. No effect. It is embarassing, I told the customer (who also uses Studio 2011) once that the terminology checker wasn't working - they said it was when they sent the package. I really don't want to have to tell them again.

If I understand what you said correctly, then if I make the changes in Project Settings then restart Studio it should work, but unfortunately not...

I have other projects where the feature works without problem... most fustrating. Any advice would be much appreciated.

Regards,

Michael


Direct link Reply with quote
 
Dvir Cafri  Identity Verified
Israel
Local time: 00:57
English to Hebrew
Solution May 31

Hello everybody.
This post is old, but as I'm sure there are lots of people still using SDL 2011 like me, this should still be relevant.

I had this issue, and no matter what I did SDL won't do terminology verification (kept telling me that everything is honky dory when in fact there were many issues). I found out that the reason is becuase SDL has a bug which does not save the terminology verifier enabled state in memory, and then it doesn't save it to the project settings file either. What you need to do in order to change the setting is to actually edit the project setting file outside of SDL and enabled it manually. Here's how you do it:

.1 Close SDL.
.2 Go to the project folder
.3 Open the project settings file (SDLPROJ extension). This is actually an XML file.
.4 Find the settings group (tag) with ID "SettingsTermVerifier"
.5 In this group, there is a setting (tag) called "Enabled". change it from false to true
.6 Save, close and reopen SDL. Now terminology verifier should work.

You'll need to do it for every project you would like to verify. I didn't try editing the default template yet, but this might actually solve the problem for new projects created from it.

IMPORTANT: Before you do anything with the SDLPROJ file, remember to make a backup. Otherwise, if you do something wrong, your project could be messed up.
And last but not least, you do this at your own risk. I'm trying to help, and will not be held responsible/liable/anything else for anything that might go wrong.


Good luck


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Terminology verifier not working

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search