Problems with Copy-paste
Thread poster: Veroniki Velli

Veroniki Velli  Identity Verified
Greece
Local time: 20:54
English to Greek
+ ...
Jun 1, 2012

Hello,

I don't know if my problem is a Trados problem or a general system problem
So I am posting my issue in two different forum categories

Here is what's happening:


I am facing some problems with copy-paste.
In some cases it doesn't work!

I know it sounds strange but it's happening to me.

It works in MS Word
But for instance it doesn't work in TOM, a management tool that I use to organize my business.
Till now, it was perfectly working there.
To be completely precise, it doesn't always work.
What I mean is that I have an email in TOM (subject and body), I can perfectly copy and paste the body and not the subject.
And after a while, I can copy the subject and not the body.

The same with pdf files, there are some files in which the copy works fine (I can copy a sentence and paste it to a doc file) and some other files where I do a right click, select copy to clipboard but paste to a doc doesn't work!
Note: These files are not protected by any security and some days ago I could perfectly use copy in these same files

I know all these sound really strange but this is what I am facing

And the worst is in TagEditor
There, if I try to copy a tag from a source segment and paste it to the target, what I get is the whole tag "description" (br indentation="0" leftmargin=0 alignment=ppAlignRight spacewithin=1 spacebefore= 0" spaceafter="0" mask="0")
This is more or less what I am getting when I do paste of a tag. (I can not paste exactly what I am getting because Proz recognizes it as HTML and doesn't accept it)

Really I don't know what to do.
I don't know if all these are relevant to each other
If it's a Trados problem

??
Of course I did a restart, I run a Cleaner software...
Nothing

Any ideas?

Thanks


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 01:54
Member (2004)
English to Thai
+ ...
In my cases Jun 1, 2012

I frequently met this failure in T2007, T20096 and T2011 (on the respective latest SPs).
I understand that it is a bug.
I restart Trados and it usually work again>
If not, I restart my PC and run the programs again.
I sometime have this problem in MS Word, but infrequently.

Soonthon Lupkitaro


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with Copy-paste

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search