Concordance search in Studio 2009
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 17:11
Member (2003)
Finnish to German
+ ...
Jun 2, 2012

This is the first time I'm using Studio for a real project. I imported my customer specific Wordfast TM via Workbench and all segments are there (in TM view of Studio). But when I highlight some term in Editor of Studio and hit F3 no match is found. This time I managed by opening the original TM in Notepad and found all the terms I was searching for, but in future I would like Studio to find them internally. What am I doing wrong?

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 16:11
English
TM View... Jun 2, 2012

... is for maintenance.

You need to add the TM to your Project in the Project Settings.

Regards

Paul


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 16:11
English
Another possibility... Jun 2, 2012

... is that you are highlighting a term in the target instead of the source. Studio has different shortcuts for different ways to concordance so perhaps this is the reason?

You can check the keyboard shortcuts to make sure you have the right one.

Regards

Paul


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 17:11
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Right Jun 2, 2012

Now I see there is a wrong tm assigned to those projects. If I try to delete the wrong TM from the project settings and add the right TM it does not seem to work. When I open the document the wrong TM is again assigned.
How can I switch to the right TM without losing the already translated files?
Tricky?


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 16:11
English
Open Document approach.... Jun 2, 2012

Hello Heinrich,

If you use Open Document to open the file every time you start two things happen:

1. You adopt the settings in Tool - Options every time you open
2. You lose any changes you made in project Settings because you effectively start again

If you use the Open Document approach then you should select the TM you want when you open the document. Choosing the languages and the TM is the first thing you do and they are both on the same page. In fact this is the only thing you need to do.

You then press save to be on the safe side and this will create wat we call a "Single file Project". If you take a breake and come back to the translation later, don't go back through the Open Document or this startes again. Just click on the Projects View and you will see you single file project tyhere. Double click it if it isn't already active and then click on the files view. You will see your file in there, so just double click that and it will open up where you left off.

If you want to have a different TM than the one in your Project Settings all the time, then make the change in Tools-Options as these are Global Settings and will affect future Projects when you create them.

So what you are doing is changing the Project settings to correct the TM and are then using Open Document which picks up the Global TM in Tools - Options.

I hope this gets you on the right track. I know your problem though.... I can't use Wordfast to save my life..!

Regards

Paul


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 17:11
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Nothing helps Jun 2, 2012

I have downloaded the package again. I removed the old folders from the Studio folder. I opened the project I created, lets call it AA. In the project settings the TM AAtm is visible. Then I open a package. When I open a Document from this package, the wrong TM is again selected, lets call it BBtm. Why? I have only one project open.
I even removed all other projects from the list. Doesn't help.
I simply cannot understand why this software is so difficult.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 16:11
English
You didn't mention you were using a package Jun 2, 2012

Hello Heinrich,

If you we sent a package then when you open it this is your Project. If you want to use your own TM with this Project then you need to add your TM to it from the Project Settings. A package can includ TMs, Termbases, Dictionaries, QA setings etc., all prepared by your client.

The easiest way to make sur you do this right is to open a file in the editor... making sure it is a file that is already part of the project created by the package. So make sur the Project created for you is highlighted.. So it is active. Then click onfiles view to display the files that ar part of the Project, then double click on the file you wish to work on.

Once the file is open in the Editor click on Project Settings which is at the top of the TM results window and add your own TM to this Project. You do this in All Language Pairs.

Apologies for hasty instructions and poor typing... this all from memory and on my phone. If you are still having problems later I can do a quick webex with you when I get back.

Regard

Paul


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 17:11
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Thank Paul Jun 2, 2012

So do I have to change the project settings for each file in each project? Why on earth is this BBtm selected by default every time I open a file. This BBtm has nothing to do with the ongoing file.

Ok, I understand now, I had to change the default TM settings in Tools - Options. This was the problem.

[Bearbeitet am 2012-06-02 18:53 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 16:11
English
It's the way you're working Jun 2, 2012

Hello Heinrich,

If you want to add files to an existing project then you work in a different way. You go to the files view and switch the target language to the source language. Then right-click where the files are and select add file. Once the file is added right-click on the file and select batch tasks - prepare withour project TM (I don't thinknyou are using them) and click through the wizard. This will create to bilingual, analyse and pretranslate the file based on whatever settings, TMs are in that Project. Then change back to the target language, double click the file and start translating.

It sounds like you're getting there. I think once you get your head around a few basic principles it all becomes easier.

Regards

Paul


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Concordance search in Studio 2009

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search