No option for automated translation in Trados Studio
Thread poster: Hunter Wesson

Hunter Wesson  Identity Verified
Local time: 04:39
Japanese to English
+ ...
Jun 4, 2012

Normally, I use Trados studio with a 64-bit laptop running Windows 7, and I often use the language weaver and Google MT to speed things up with lists and text that does not require extensive post-editing. However I installed Trados on my 32-bit netbook, also running Windows 7, and Trados does not allow the option of adding Language weaver or Google Translate. When I click the [Add] button under project setting it shows only the options of [file based translation memory] and [server based translation memory]. Otherwise Trados operates just the same as it does on the bigger laptop. I have tried re-installing it to no avail. The option is simply not there on the pull-down menu.

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 11:39
English
Which version? Jun 4, 2012

Hi Hunter,

I'm not really sure... but perhaps starting with the version you are using would be good. Language Weaver has actually been called BeGlobal for a while now so this suggests you are using quite an old version of Studio.

I'm not really sure what to try so perhaps first check to see if they are listed in your installed plugins. So go to Tools - Plugins and check the Show system plug-ins box to see if these are even listed. If they are not then the problem is with the installation... if they are then it must be a project issue. So try creating a simple project and see if they are available then... also try using Open Document withoout a Project and see if they are available for selection at the start when you open the document.

Then we can take it from there.

Regards

Paul


Direct link Reply with quote
 

Hunter Wesson  Identity Verified
Local time: 04:39
Japanese to English
+ ...
TOPIC STARTER
Automated Translation not listed under plug-ins Jun 7, 2012

Thank you so much for your help Paul,

I am using Trados Studio 2009. I followed your suggestion and looked under Tools - Plugins and checked the Show system plug-ins box. Google and Language weaver were not listed, so I suppose the problem must be with the installation. I have tried uninstalling and reinstalling multiple times. The instalation seemed to proceed the same as on the other machine. I can't imagine what the difference is.

Hunter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

No option for automated translation in Trados Studio

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search