Pages in topic:   [1 2 3] >
Studio error "tw4WinMark style is not defined"
Thread poster: John Fossey

John Fossey  Identity Verified
Canada
Local time: 05:22
Member (2008)
French to English
Jun 13, 2012

An annoying problem I keep getting when opening a single .doc file in Studio 2011 is that it refuses to open with the error: "The document is not bilingual since 'tw4WinMark' style is not defined".

This is happening on a Word document that I have created from scratch, no bilingual document involved. I checked the styles in Word and the style tw4WinMark is not present.

I do have both Trados 2007 and Wordfast present on the computer but they are not enabled at the moment, nor were they used for this document.

What's the solution?

[Edited at 2012-06-28 18:24 GMT]


 

Maverick333

Local time: 05:22
English to French
Tw4winMark error - solution Jun 28, 2012

I had the same problem and found the solution. It's an option you need to check in your SDL Studio 2011.

See this page or read below : http://kb.sdl.com/kb/?ArticleId=3874&source=Article&c=12&cid=23#tab:homeTab:crumb:7:artId:3874


To resolve this you need to enable the option in the filetype settings to show tw4winMark style for all new created projects or opened documents:

Close all opened documents for translation in the Editor View.
Click Tools > Options... > File Types.
For *.doc documents choose Microsoft Word 2000-2003
For *.docx documents choose Microsoft Word 2007-2010
In the subtree menu of Microsoft Word 2000-2003 or Microsoft Word 2007-2010, click Common to see on the right-side different options that can be enabled or disabled.
Tick Process files with tw4winMark style.
Click OK to confirm the changes and close the Options... dialog box.
Reopen the Microsoft Word document in SDL Trados Studio 2011.
You now see the content that is available for translation.


Hope this helps. Worked for me.

Good luck!


 

John Fossey  Identity Verified
Canada
Local time: 05:22
Member (2008)
French to English
TOPIC STARTER
Solution stopped working Jul 18, 2012

The above solution has worked for just over a month.

Yesterday I installed SP2 and since then, even though the check box "Process files with tw4winMark style" is ticked, the same error keeps happening, even on freshly created documents in which the Style dialog shows there is no trace of the tw4winMark style in the document.

Any more ideas?


 

Victoria Burns  Identity Verified
United Kingdom
Local time: 10:22
Member (2007)
French to English
+ ...
Solution doesn't work with SP2 Aug 14, 2012

I tried Maverick333's solution and it didn't work, then I read that it had stopped working for John since he installed SP2 (which I also have), so presumably the solution works with previous versions but not with SP2icon_frown.gif

 

Adam Siemienski  Identity Verified
Local time: 11:22
Member (2011)
English to Polish
Many features stopped working in SP2 Aug 14, 2012

In my case index markers are not imported from mif files anymore.

 

Nora Diaz  Identity Verified
Mexico
Local time: 03:22
Member (2002)
English to Spanish
+ ...
Save as RTF Aug 15, 2012

I encounter this problem frequently, so for some projects I now routinely save my Word files as RTF first. That usually takes care of the problem.

 

Anders Dalström
Germany
Local time: 11:22
Member (2008)
English to Swedish
+ ...
Thanks Nora! Dec 17, 2012

I had the same problem and converting the file from .doc to .rtf helped.

I'm quite unimpressed with Trados in this case, though. Just generating a lazy error message and not providing any instructions on how to solve the problem is simply not good enough for software that costs several hundred Euro.


 

Diana van Eijck
Germany
Local time: 11:22
English to Dutch
+ ...
Thanks for the solution Jan 4, 2013

The solution from Marverick333 did work for me. It's the first time I've encountered the error, Suite 2007 does work, but I just don't have a large TM in 2007. Have to say, don't enjoy working in 2007 all that much, but some clients still use it or some converted PDFs only work in 2007.
Next time I'll try to save it in .rtf, but I agree with Andres, not what you expect of such an expensive programme.


 

Elise Daniaud  Identity Verified
France
Local time: 11:22
Russian to French
+ ...
thank you! Feb 23, 2013

Thank you Nora ! I just tried that and it worked!

Nora Diaz wrote:

I encounter this problem frequently, so for some projects I now routinely save my Word files as RTF first. That usually takes care of the problem.


 

Ricardo Falcó
Spain
Local time: 11:22
English to Spanish
+ ...
even easier Mar 28, 2013

Well I just had the same problem, ticked the boxes, did not work, saved the doc with .rtf just broke all the text...so...I just copied the content in a new word document...and everything went just fine.

Oups...no, did not work, text appears all broken...

[Editado a las 2013-03-28 16:46 GMT]


 

Emma Goldsmith  Identity Verified
Spain
Local time: 11:22
Member (2010)
Spanish to English
Just in case... May 24, 2013

I came across this error message today, and discovered that it was because my .docx Word file actually had the extension .doc
By renaming the extension, I was able to reprocess the file in Studio without a problem.

This solution will only work if the file has somehow been assigned the wrong extension (in my case the agency sent it to me like this).

Still thought it was worth mentioning, just in case...


 

Nguyen Viet Chuong  Identity Verified
Vietnam
Local time: 16:22
Member (2008)
English to Vietnamese
+ ...
I face with it today Aug 11, 2013

I face with the same concern with opening word 97-2003 file, I save as rtf file, but the content is collapsed, then I try to save as docx file and it works.

 

Mohammed Farghaly
Egypt
Local time: 11:22
English to Arabic
+ ...
Try this solution. Aug 15, 2013

Unfortunately, I tried Maverick's solution and it doesn't work.
I am able to open the file using SDL Trados 2011, after saving it with rtf extension.
Just give it a try may it help.


 

William Padina
Romania
Local time: 12:22
English to Romanian
+ ...
Thank you Emma Aug 18, 2013

You were right in my case

 

Svein Hartwig Djaerff  Identity Verified
Norway
Local time: 11:22
Member (2008)
English to Norwegian
+ ...
Many ways to skin a cat! Sep 25, 2013

Personally I solve this problem by opening the problematic Word file in TagEditor and then save it as a ttx file. Then I open this file in Studio 2011 and it works without problems. Cleanup to original Word file is also working this way.

 
Pages in topic:   [1 2 3] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio error "tw4WinMark style is not defined"

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search