{} appears when trying to open a segment
Thread poster: Natalya Zelikova

Natalya Zelikova  Identity Verified
Ukraine
Local time: 18:40
Member (2003)
English to Russian
+ ...
Jul 7, 2004

Whenever I try to open a segment the brackets appear in place of cursor and nothing else happens.
I tried to fix the document, this doesn't help.
Is this a problem of my TM or the document? How can I fix this?

Thanks in advance,
Natalya


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 17:40
Member (2003)
Polish to German
+ ...
This can very good be a problem with your templates Jul 7, 2004

Replace your Trados template with the original one from Trados installation folder. Usually you do not need to make any backup copy of the used Trados tempalte, as it should not be modified by user.
If this does not help, move your Normal.dot to a different location (do not delete it) or simply rename it to normal.do_ .
This should help.
Afterwards you can restore the settings from your previous normal.dot - refer to Word help how to copy settings and styles between temmplates.

Regards
Jerzy

PS
Possibly this article may be of interest for you: http://support.trados.com/view.asp?cntID=1061


Direct link Reply with quote
 

Judy Rojas  Identity Verified
Chile
Local time: 12:40
Spanish to English
+ ...
Using Multiterm? Jul 7, 2004

This problem can also appear if you are using an old Multiterm database. I have had this problem appear also if I have a database program, such as Access or FoxPro, open at the same time. Try closing these applications.

HIH,

Ricardo


Direct link Reply with quote
 

Natalya Zelikova  Identity Verified
Ukraine
Local time: 18:40
Member (2003)
English to Russian
+ ...
TOPIC STARTER
Thank you, Jerzy. Jul 7, 2004

Changing templates didn't help. I'll try to find another way to solve this.

Direct link Reply with quote
 

Natalya Zelikova  Identity Verified
Ukraine
Local time: 18:40
Member (2003)
English to Russian
+ ...
TOPIC STARTER
... Jul 7, 2004

Ricardo Martinez de la Torre wrote:

This problem can also appear if you are using an old Multiterm database...


Thanks for advice, but this doesn't apply to me this time. No databases or Multiterm was used the same time...


Direct link Reply with quote
 

two2tango  Identity Verified
Argentina
Local time: 12:40
Member
English to Spanish
+ ...
Fighting the {} symbol Jul 7, 2004

If nothing else works, do Ctrol X, no segment should be open. Save the document.

In WB go to Tools, Concordance, type the words that appeared in that segment, erase the symbol from the Translation Unit (and therefore from the TM). Something else you can do is reorganise and export the TM and import it again, close and try again. I would use a fresh document. I have seen the symbol more than once and have removed it using these methods. They have worked for me, I hope they work for you. Nothing scientific in this. A mystery, indeed.

:=D Haydée

[Edited at 2004-07-07 23:56]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 17:40
English to German
+ ...
More details, please... Jul 8, 2004

Hi Natalya,
Can you please give us more information:
- Which versions of Trados/MultiTerm are you using (full version number, including the "build number")?
- I take it you're working in MS Word (you didn't indicate it, but the "curly brackets" issue usually appears with Word documents) - which version (including the service packs)?
- Was term recognition activated at the time?
- Did you try the Fix Document option in the Trados menu?

TIA, Ralf


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 11:40
German to English
Write-protected document? Jul 8, 2004

That exact same thing happens to me quite frequently with a customer who sends write-protected documents. Trados doesn't like them and that little symbol pops up when I try to open a segment. My solution is to copy the text into an empty Word document, translate it with Trados there, clean it there and then copy then end result back into the original document.

Direct link Reply with quote
 

Natalya Zelikova  Identity Verified
Ukraine
Local time: 18:40
Member (2003)
English to Russian
+ ...
TOPIC STARTER
Thank you all! Jul 9, 2004

Problem was unintentionally solved like this:

The job I work on consists of few word documents. Shortly after I tried to start translating the text this problem appeared in I found that I already started it some time ago and this partly translated document is saved under another name. When I tried working in it, where the first sentence was successfully translated, everything went smoothly.
Now even new documents from this set of texts can be handled without problems.
I still wonder what was the problem, but as there is no problem any more, I probably have to concentrate on the job..


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

{} appears when trying to open a segment

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search