Trados 2009 Autosuggest not working when using project packages from other people
Thread poster: Alberto Montpellier

Alberto Montpellier  Identity Verified
Cuba
Member (2014)
English to Spanish
+ ...

Moderator of this forum
Jun 13, 2012

Hi,

I've been using Trados 2009 for almost 2 years now, but it was only me. Now I have fellow translators as team members who are new to the project I'm employed at, and they are getting aquainted with the terminology, so the use of an Autosuggest dictionary generated from our TM is very helpful to them.

Whenever I create a project and send them a package, their Autosuggest feature doesn't work. It only works when the project is created by them personally. The same happens to me when they send me projects created by them.

I already checked the configuration and I can't seem to get near the solution.

Thanks in advanve for the collaboration.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:55
English to Czech
+ ...
Include AutoSuggest Dictionaries option checked? Jun 14, 2012

Hi Alberto,
are you absolutely sure that you have checked the "Include AutoSuggest Dictionaries" option while creating the project package? I know this sounds obvious, but this option is easily missed.

If your colleagues included the AutoSuggest dictionary, you should be able to find the corresponding AutoSuggest dictionary file among the project files you received from your colleagues.

[Upraveno: 2012-06-14 12:12 GMT]


Direct link Reply with quote
 

Alberto Montpellier  Identity Verified
Cuba
Member (2014)
English to Spanish
+ ...

Moderator of this forum
TOPIC STARTER
seems logical Jun 14, 2012

Actually, we never select to send Autosuggest dictionaries, since we all use the same autosuggest files locally in our PCs, and if we include them in the package, the file gets too big to be sent via email, which is the usual way we exchange our packages.
Basically, we use two autosuggest dictionaries: one that I downloaded from the SDL webpage, which comprises general fields, and another one I created once my TM got big enough to do so and is more related to our field of work.

I will try to create a Test Package including the autosug. to see if in fact that is the problem, but in any case I don't see the reason why our autosuggest dictionaries don't work, if we have activated them in the local configuration.

Thank you very much for the heads up, this could be the actual cause.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2009 Autosuggest not working when using project packages from other people

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search